Jump to content

rorando

Members
  • Content count

    21
  • Joined

  • Last visited

About rorando

  • Rank
    Newbie

Recent Profile Visitors

244 profile views
  1. @Gnobelix Thank you very much! Can we report this to serif somewhere, so the online manual gets "fixed"?
  2. On the help pages of Affinity, it shows me these shortkeys to resize brush width, etc. (see attachment) Being on windows, holding the right mouse key and alt, then moving my cursor doesn't do anything! What am I missing?
  3. Hey, I just installed version Affinity Photo 1.7.0 on Windows, but holding the right mouse button and the alt key on my keyboard doesn't let me resize the brush. Do you have some ideas on what might be the problem here?
  4. Hey folks, I just wondered if there is a way to see the alpha value of a pixel? Thanks in advance and best regards, rorando
  5. Hi Chris, thank you, that helped. Best regards, Rorando
  6. Hey Chris, thanks for responding so quickly, I am glad it will be forwarded to the developers. Regarding the forum error message, I was a bit surprised since the "max. single file size" is displayed with 20MB but my video file only has 10.7MB. Best regards
  7. Hey team, I am using OS X El Capitan 10.11.6 with German language, but have Affinity Photo set to "English (United States)". As can be seen on the screenshot, the menus, tooltips, etc. are in correct language, but the brush names are still German :) Best regards, Rorando
  8. Hey, thanks for the quick response! You are right, I wasn't in original size view, it was zoomed to 25%. In original size, the preview and result are afaict identical! Though, when viewing the image at 25%, the denoiser-preview looked much more interesting/clean. I guess the algorithm uses less precision for scanning, using only a quarter of the image material? Is there a chance to "provoke" these results on any other way? I'd love to get this kind of noise removal / smoothing for my images! :D
  9. Hey folks, I noticed that when using the gradient tool, the color selection display doesn't seem to work right. When using the color picker, the chosen color isn't updated and when using the gradient-slider, the old color overrides the new chosen one etc. Please check the video I made for clarification: https://dl.dropboxusercontent.com/u/1458057/affinity/gradient_bug.mp4 PS: Sorry for the hyperlink, but forum didn't let me upload the mp4 video ... "Error You aren't permitted to upload this kind of file" To be honest, the error message doesn't really tell me what I can do about it.
  10. Hey folks! In the "Vorschau"-App by Apple (Preview.app), the same German terms are used. The behavior is the same, too. Best regards, Rorando
  11. Hey dev-team, I am always getting a crash when doing the steps shown in the video. (OS X El Capitan, 10.11.6) Best regards, Rorando crash_lowres.mov
  12. Hey guys, I just noticed a strange behavior when using the denoise filter (found in Filters → Noise → Denoise) In my case, I was working with an image which has dimensions of 3264x2448: When using the Denoiser and dialing in quite extreme values for the luminance parameter, the in-app-preview shows me the desired effect, but as soon as I hit "apply", Affinity Photo takes time to render the effect, and after calculating, the result is very different to what the preview showed me. In all of the experienced cases, the final effect is much weaker than the preview showed me. If you have problems to reproduce this behavior, please let me know. I can then provide the image and the steps that make the problem clearly visible. Best regards, Rorando
  13. Thanks for pointing the direction to the overlays. I just tried it out and found it's possible to use several overlays in Develop mode. An overlay can be a brush or gradient process. That helps!
  14. Hey folks, When developing a photo, I saw that there are several tools to edit my RAW photo. One of them is the gradient tool, which is amazingly helpful. My question is, can I use more than one gradient? When I'm trying to create a new one (by dragging), the previous one disappears. If not, are there any other ways to have more processing steps before developing? Let's say ... Exposure Correction on the whole image plus one gradient Exposure Correction in a section of my photo? Thanks for your thoughts in advance, best regards, Rorando
×