Jump to content

Flavio

Members
  • Content count

    17
  • Joined

  • Last visited

Everything posted by Flavio

  1. Hello, Just reporting a minor issue: the word "Xor" instead of "Divide" is being displayed on the tooltips of the corresponding tool, on both drop down menu and toolbar. It also happens on Affinity Photo. PS. title adjusted after replies.
  2. 1st: sorry, my mistake!! I was referring to Combine, not Divide... 2nd: thanks for letting me know that this is a change.
  3. It was enabled. Disabling it the issue (apparently) stops. I'll let you know if it happens again. Thanks anyway!!
  4. The issue happens when I use the Vector Brush Tool. After opening a new document and selecting the brush tool, some strange lines appear when drawing random strokes. When I stop drawing, the strange lines vanish. I'm using AD latest beta build (1.7.0.251), Windows 10 and a Wacom Intuos Pro tablet. vector-brush-tool-bug.mp4
  5. Hello Mark, Just did the test you suggested and unfortunately the issue persists.
  6. Just for the record, the issue above still happens on 1.7.0.256 version.
  7. I'd like to suggest you to create a simple method to connect the C point perpendicular to the AB segment. If you need some inspiration Coreldraw has a pretty decent way to do that - direct and intuitive. BTW, measuring tools would be great too.
  8. How do I create a line from point C perpendicular to segment AB?
  9. Thanks for the suggestion, Elfred. I'll definitely make a request to simplify this!
  10. After working a few minutes in an illustration with my Wacom Intuos Pro Medium tablet, I was unable to select tools or menu options -- anyway, the software keeps working with the last tool selected. I had to quit AD using ALT-F4. The issue occurs the same way with new and old files. If I use my Logitech mouse the problem does not occur (apparently). Had to downgrade to version 1.6.1.93. Hope the new version gets fixed soon.
  11. No problem. Hope it gets fixed soon.
  12. I'm using the latest version of Affinity Photo:
  13. This is weird, because I don't have that option on my screen!
  14. I found the following reference to the custom wet brush on Affinity Photo Help / Modifying Brushes: "Wet edges—sets the default 'wet edge' behavior of the brush. Select from the pop-up menu. Check Custom and apply a preset or custom profile, which subtly changes how watery the stroke appears." But I can't find a "Custom" option on the pop-up menu... Maybe I am doing something wrong?
  15. Oops, you are right! Anyway, can you please tell me what is this new feature? And how can I use it?
  16. Thanks for the quick reply! Just one more question: what is this new feature "Custom brush wet edges"? If I'm not mistaken, this was already available on older versions, wasn't it?
  17. What is this new feature "Align to key items"? Where is it located?
×