Jump to content

Greyfox

Members
  • Posts

    297
  • Joined

  • Last visited

Everything posted by Greyfox

  1. Do you get the same problem if you run Affinity Designer as an Administrator? Have you by any chance compared the Security settings for that drive against those for the drives you can save to. (Windows File Explorer, select the drive, right click, select properties then the Security Tab.
  2. Thanks Gary. That would be an option for some applications In this particular application there are a lot of individual, but similar, documents generated. Each document has one of a small number of custom format tables included. Each custom format table can be used with a number of documents that require the same cell references, but will have different values. So I have the custom format tables saved as assets. Once a table is pulled into the document, it is just a matter of filling in the values in one of the columns, and in PagePlus X9, those values are then automatically summed. At a later stage, after those values have been checked in the field, one or two may need to be updated. In this particular instance it would be extra work and document management to use Excel tables when I can simply open the .ppp file, change the one or two values, have the total updated automatically and then export the document. For this particular application it seems PagePlus X9 is the better tool to use, much as I now prefer Affinity Publisher for other work.
  3. I have hundreds of .ppp files. As you would be aware, Affinity Publisher doesn't support them, so I keep PagePlus X9 installed so I can open them on an as needed basis and export as PDF so I can open in Affinity Publisher, so having to drop back to PagePlus for the odd job in my case isn't a problem.
  4. I can do the spreadsheet tables in Excel since I have Office. That's not the point. The particular application is one where from time to time one or more of the values in the tables has to be changed, resulting in different column totals. In Pageplus X9 it's just a matter of updating the particular cells and the totals are automatically recalculated. In Affinity Publisher it seems I would have to change the values in the cells, then either recalculate the totals manually, either with pen and paper, or with a calculator app, and manually enter them in the tables. That means having to enter all of the values in calculator, or on paper, not just the ones that have changed, and then manually updating the total in the table itself, increasing the possibility of error. Another way would be by keeping the Excel files for all of the tables, updating them and then replacing the whole table in Affinity Publisher each time there is a change. Aside from having to keep and manage a whole bunch of Excel files, that is way more work than just updating the values in PagePlus X9.
  5. OK, thanks for the response. I had hoped that there might have been something in that regard in a roadmap or in beta. Disappointing. For now, at least for this type of project, back to PagePlus X9.
  6. Yesterday I was working on a project in Affinity Publisher 1.9.2.1035 (on Windows 10 Pro) that required a simple table where one column needed to have a total cell showing the sum of the column values and I was surprised to find the the formula "=sum(B3:B20)" didn't work. After doing some searching in the forum it appears that at least early in its life, Affinity Publisher tables did not have the ability to use any formula. From my searches, I found references to AP being able to import Excel tables, but apparently cells with formula are imported only with the calculated value that was arrived at in Excel. If any cell values are subsequently changed in AP, the calculated cells will then show an incorrect value. Coming from years of use of PagePlus this seems to be a significant step backwards, but perhaps things have changed since the posts I found. Can someone please tell me whether there is a way to have formula work in tables in the current version of AP, and if not whether there is any known plans to add that functionality?
  7. Windows 10 Pro, 20H2, build 19042.985. Affinity Designer 1.9.2.1035 The shift key does not constrain Vector Brush strokes. This has been confirmed by another user. See I don't know whether this is by design, or whether it is a bug, however it would be quite helpful if it did work.
  8. Thanks for confirming. So unless there is some other way, I guess my question should now be "is there meant to be a way to constrain the brush stroke?", or perhaps "is it a function that has not ever been in Designer and needs to be the subject an improvement request, or was it present at some stage but no longer works, in which case maybe a bug report?"
  9. Yes, both, and neither constrain the stroke. I'm using the current Windows version, maybe it is different on a Mac.
  10. Is there any way of constraining the Vector Brush tool so the brush stroke is a straight line (similar to holding down the shift key when using the pen tool)?. I can obviously delete intermediate nodes after using the brush, but that seems a bit clunky.
  11. Hardware-accelerated GPU scheduling is "ON", also Affinity Photo, Designer and Publisher all set to High Graphics Performance
  12. What happens if you select the "square object" before File->Print, and then select "Selection" for range in the print dialog. That should print the selection in the centre of the printer paper size.
  13. For what it is worth, not doing it here either. Two 21" 1920 x 1080 monitors, GTX1660 Graphics, 466.27 Driver. Are you using >100% Windows scaling, or > 100% text size?
  14. What are the pixel dimensions of your image, and what size is the photo paper?
  15. Working fine here too, and with Hardware acceleration turned on. Sliders fully responsive in Develop persona and also subsequently in Photo persona.
  16. AFAIK the current release version is still 1.9.2.1035, and update messages only appear if there is a newer release version.
  17. Yes, two in the attached zip file. Can provide more if you need them. SonyRawImages.zip
  18. In the slr-canon.xml file from the Lensfun 0.3.95 database there is an entry for a EOS 5D MK IV camera with a crop factor of 1 (which AFAIK is full frame) <camera> <maker>Canon</maker> <model>Canon EOS 5D Mark IV</model> <model lang="en">EOS 5D Mark IV</model> <mount>Canon EF</mount> <cropfactor>1</cropfactor> </camera> and further down in the file there are lens correction details for an EF 100-400mm f/4.5-5.6L IS USM for a crop factor of 1 The header for it is <lens> <maker>Canon</maker> <model>Canon EF 100-400mm f/4.5-5.6L IS USM</model> <mount>Canon EF</mount> <cropfactor>1</cropfactor> <calibration> <!-- Taken with Canon 5D Mark III --> and that is followed by extensive calibration details. With that file added to Affinity Photo, I can manually select that Lens in the Develop persona, however it appears to make no difference to the geometry of the image???.
  19. Well aware of that, but the Lensfun database that Affinity currently uses has had my Sony Camera and the Sony lens I referred to for several versions now, and it is also quoted correctly in the bar at the top of the screen. It already has all the correction calibration details it needs. The problem is that the Develop module hasn't got its act together, and fails to auto detect it. And it's not just that camera/lens combination.
  20. The minimum specified for each is 2GB, with the recommended being 4GB, however what really matters is available memory and that will depend also on what else is running in the system at any point in time.
  21. Yes, FTT certainly doesn't seem to be able to handle that pattern. As comparison I ran that image through Topaz DeNoise AI as a plugin, with the result on the upper layer. It's not perfect but it has done fairly well. Futurhythms_Mod.afphoto
  22. No, as I said in my post, the program shouldn't crash, or stall. If the selected items are not valid for the tool to work properly, the tool ideally shouldn't be available (grayed out), or at least if used and unable to produce a result, then there should be an error message and a dignified exit. My question as to what the expectation, was in relation to what part of the line would be expected to merge with the circle and what part of the "overlap" would be expected to become transparent. 😀
  23. What exactly did you expect to happen? Obviously the program should not crash, or hang, but is this really a proper use of the function? The help file gives "Xor—merges selected objects into a composite object with transparent area where filled regions overlap", and overlap a filled square and a circle and it works as advertised. A line (which could be very thin) intersecting two of the node points of an equally thin (unfilled?) circle doesn't seem to me to provide the basis for proper use of that function. Maybe my interpretation of the test you did isn't correct?. Edit: If you try the attached file, which is a rectangle over the two node points of a circle, the XOR function works as I would expect. XOR Test.afdesign
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.