Jump to content

pualv

Members
  • Content count

    10
  • Joined

  • Last visited

Everything posted by pualv

  1. Also an issue in Publisher. The snap still seems to work, but the grid lines are in the wrong place on some zoom levels (15%, 25%, 75% for e.g.)
  2. And the Mac version? The grid implementation is a mess. Affinity 1.6.1 OSX 10.11.6
  3. Set up a grid so that it has a gutter (screen is filled with separate squares rather than a grid). Snap only works on top side of each square or right edge of each square. Does not snap to bottom or left edge of each square as expected.
  4. dominik – thanks, that's the sort of thing I was after. InDesign has (had?) the Master Text Frame checkbox which would set up empty linked text boxes on a new doc.
  5. I agree with the original post. To me master objects should be editable on the page. The master is there to maintain position and box content style. Having the content of the master pages fixed limits their use. The ability to edit the master page objects on the content page which then changes the master page is confusing. I suppose you could just lock it. Just as I suppose you could set up your page and duplicate as Wim suggests. But these seem like workarounds because the master page doesn't do what you'd expect it to. Related (though perhaps could do with a new post) – what about setting up master pages with linked text boxes? What if you want to create a booklet of 100 pages where each page contains an identical text box linked to the next page? As far as I can see this would involve setting up a page, creating 99 duplicates and then linking each text box manually. No one's going to do that.
  6. Hello When 2 symbols containing pixel layers are moved, 1 of the pixel layers will also move relative to the symbol. i.e. a symbol containing a rectangle layer with a pixel layer centred on top has 2 instances on screen. When the 2 instances are moved together, one of the pixel images will (probably) be outside the rectangle, the other will be centred, as it should be. See attached video. - Draw a rectangle - Make it a symbol - Duplicate it (alt + drag) - Go to pixel persona - Draw a pixel image on top of the rectangle (on the video I draw the image then drag it into the symbol) - There are now 2 identical symbols containing a rectangle with a pixel image on top - Go back to draw persona - Select both symbols and drag elsewhere on the screen - 1 symbol does what you think it should do (move where you've dragged it) - The other symbol also moves but the pixel image moves somewhere else - (Select the pixel layer for the erroneous pixel image and the highlight box appears in a different place to the image) OSX 10.11.6 Designer 1.5.4 Paul
  7. When I copy a shape (alt + drag or cmd-c cmd-v) and drag it, it does not always stay in the position I put it. It often jumps back to its previous position. Sometimes it will stay where I put it but then will jump back to this position when I try to position it again. See attached video. - new document - create circle - cmd-c, cmd-v to copy & paste - move copy to new position - copy stays where it's put (doesn't always do this...) - change copy colour to orange - move copy to right - copy jumps back to original position - go back 2 steps, repeat OSX 10.11.6 AD 1.5
  8. Briefly. I couldn't recreate it but then I started working on something else and it came back. Here's another video. https://drive.google.com/file/d/0By4Ym5DTSSusblZxRzR0T2Q0ZGM/view?usp=sharing It seems to depend on where on the page the copy is moved to. On some parts of the page a tall thin rectangle appears over the circle. If the rectangle appears the copied shape will 'spring back' to its starting position when dropped. If the rectangle doesn't appear the copied shape will drop where it is, as expected, when released. The video starts with things working as expected and then, when the shape is moved down the page, you can see the rectangle appear and it starts going wrong.
  9. Just tried the universal problem solver (turning everything off and back on again) (Sorry, should've have done this before posting obv) and I can't recreate it either.... Cancel that – I can. It's doing it again.
  10. I didn't have the assets panel open. Try this for the video: https://drive.google.com/file/d/0By4Ym5DTSSusbHBVM1RzelhoMkk/view?usp=sharing
×