Jump to content

cusertrumpl

Members
  • Content Count

    16
  • Joined

  • Last visited

  1. Wacom CTL-4100, Mac, Current 1.9.0 AP Pen-Button is set to Eraser in Wacom Settings. Eraser works in Microsoft OneNote but not in Affinity Photo. Is there some additional Setting I have to do in AP?
  2. I tried to use Symbols for having a variable type area on a multi-column leaflet. Of cause the text is not equal so I disconnected it from the Symbol. But this did not work. Then I disconnected all symbols. The problem remains. If I change the content of the top left column, it changes on the others. A workaround seems to be to turn sync off SS18.afdesign
  3. I want to create a PDF with the OSX font Hannotate SC. But it does not get included into the PDF file. The default option (include in PDF) is set (I was using AD and the export dialogue in the file menu). I get no warning. The printery complains about a missing font. And I cannot display the font in ubuntu. This bug is in 1.5.0b11 and 1.4.2 A workaround is of course to use the option that converts text to curves while exporting. (By the way, is it normal, that a file containing a single word needs 1,3MB?) beta.pdf
  4. The dark grey box shouldn't be there. (AD 1.4.1) Bug.afdesign
  5. Thank you, this helped me. I never thought about the DPI setting when working with pure vector graphics. It was set to 72.
  6. Can I make an vector image darker keeping it a pure vector image for the printer? Background I designed a leaflet in Affinity Designer and printed it out. I noticed that my printer (Canon MG5300) has a lower contrast than my display. I applied a brightness/contrast adjustment on the whole image. The color was ok then. But the printed picture was blurry because it was sent to the printer as a pixel graphic. Thank you
  7. Did you already make your investigation? If not, just a short question on that: Is it defined, what should happen if I have only adjustments/filters grouped. (With some image under the group)? If not I'd request a feature: That the adjustments/filters are composed and I could apply a mask on them. (Same effect as Post #6 first example) I think this easy-to-implement feature would make layers in affinity even more powerful. Best regards.
  8. The issue is perfectly described in the Link from MBd above. I import a (compressed) jpeg into affinity I make it visually smaller I rasterize it (by retouching it) I decide to make it (significantly) bigger. I understand well, why this happens, but I'm looking for a workaround.
  9. I made a Photobook. Sometimes i transformed JPEGs, edited them and decided afterwards to transform them again. In those cases I had a loss in Image quality. What would be the easiest option to raster an image in its original size. (Technical explanation: In affinity there is a difference between image and pixel layers. The image needs to be (automatically) converted into a pixel layer to edit (retouch) it. The resulting pixel layers amount of pixel is defined by the pixel size on the document) Of course I could raster images before the initial transformation (every time i add one of
  10. Do you get my point? Is there a way to get the effect easily or would that be a feature request? Is it even defined, what should happen, when grouping just adjustments/filters?
  11. I'm not sure, whether you understand, what my original intension was. What i want to do is, applying multiple Adjustments/Filters to an area specified by one Mask. I could do this duplicating the Pixel layer. This works perfectly. But if it would not only be one layer but a variety of layers I want the Adjustments to be applied to, it wouldn't make sense to duplicate them all. I also could duplicate the mask. This solution seams easy. But this has a slightly different effect. (that I don't want) So what I did is grouping only the Adjustments (didn't work as shown above) bec
  12. Thanks, i just reconstructed the issue. In my case I wanted to generate an alpine glow effect. And the mountain is grey like in the easy example. question.afphoto
  13. I want to apply some adjustments to a specific area of a picture. I decided to group the adjustment layers to a group and apply a mask on the group. But why do I get this Rainbow-Effect? In this example I used the White-Balance-Adjustment and Affinity Photo. Is this a bug or a feature?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.