Jump to content

Robert V

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Thanks for your answer. So I will just wait for news. 🙂
  2. Thanks for your answers. So I will just wait for news. :-)
  3. Since the latest update, I can no longer activate OpenCl. I get a warning that I have an unsupported machine configuration. I have the latest Windows version with all updates and an AMD 3700X, 32GB RAM and an RX5700 with 8GB. Its the same for all Affinity Apps.
  4. Since the latest update, I can no longer activate OpenCl. I get a warning that I have an unsupported machine configuration. I have the latest Windows version with all updates and an AMD 3700X, 32GB RAM and an RX5700 with 8GB.
  5. I renamed my old folder. It has aprox. 2GB. The new one just 243KB. But its still slow and laggy.
  6. Mine too. Before the update to version 1.9 everything was very fast. Since the update, the program starts much slower and everything feels slow. Especially when typing text, there is a big pause until the letters appear. I have also disabled OpenCL, but without improvement. My System: Ryzen 3700X, 32GB RAM, RADEON RX5700
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.