Jump to content

Pim197

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. This fix works but should not be the final solution. Hope that a solution will come soon via an update, without effort.
  2. Hello! I quit the app via the settings, reset, uninstalled and finally reinstalled. I went through each step individually. Adguard was completely switched off. Only Windows Defener was active. No change, I still can't log in. The problem occurs equally on my PC and my Surface. Very unfortunate because I bought several brushes that I can't use now. I hope for a solution soon!
  3. Did you buy the app from the Microsoft Store? - Yes What version of Microsoft Store do you have running (found towards the bottom of the Settings page)? - Microsoft Store Version 12011.1001.1.0 What's the version number of c:\windows\system32\RuntimeBroker.exe? - Version 10.0.19041.746 Are you running any anti-virus software? If so, what is it? - Windows Defender Version 10.0.19.041.423, AdGuard Version 7.5.3 Even if I deactivate Adguard, it makes no difference.
  4. Same issue! Edition Windows 10 Pro Version 20H2 Installiert am ‎25.‎01.‎2020 Betriebssystembuild 19042.746 Leistung Windows Feature Experience Pack 120.2212.551.0 Purchased from Microsoft Store!
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.