Jump to content

GeoQer

Members
  • Content Count

    5
  • Joined

  • Last visited

About GeoQer

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you everyone for the advice. Disabling the "viewbox" option and setting the "flatten transforms" option did the trick. Now that I have something that works, I saved the settings as a preset called "EZCAD2". The "add geometry" also works for the example I provided, but I have other projects with multiple independent elements that are not connected, I was also having trouble with. I also learned I must convert text to curves before going to export. I know there is a check box in the export options to convert text to curves, but it didn't seem to work for EZCAD2. Very finicky software.
  2. Thank you for the response, but I know the files open in other design software and that my problem more an issue with EZCAD2 than with AD. The problem is I can get an SVG to import correctly when imported from Zamzar. To me this means there is a setting that is not set to properly export from AD and import directly into EZCAD2. My question is for anyone who has encountered this issue before and if they figured out a way around it. Perhaps a developer may know what the difference is between the files. I have attached the version I had converted from a PDF on Zamzar. Best I can tell by opening both files in a text editor, the both appear to be using: XML v1.0 encoding: UTF-8 SVG version 1.1 But coded differently they are clearly. Thank you, tail-Zamzar.svg
  3. Hello, I am new to the forum, but can't seem to find anyone else with this problem. I bought AD for creating content to etch with my laser engravers. One is an imported Galvo Fiber laser using EZCAD2. I have tried exporting several different supported files types out of AD, but the files either open empty or open scattered. The only way I have been able to work around this is by exporting to a pdf and using Zamzar conversion service to convert to an SVG. I'm sure it is something goofy that EZCAD2 is being picky about. The only only file I have had export directly from a design software and into EZCAD2 was out of Adobe Illustrator, but only when saved as the Japanese .ai format. Is there an export setting I can use to make this work properly directly from AD? I have attached example files from AD. Thank you for your help. tail.afdesign tail-AD.svg
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.