Jump to content

Miriam_ha

New Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Solved it! Thank you for the hint! I reseted the user settings (when pressing and holding strg (/ctrl) while starting Affinity, it shows options on which settings to reset) - of course after exporting macros and settings for afterwards. After that the default category was gone, and after importing macros I was able to use them for a batch job.
  2. Thanks for the quick answer. Yes, it´s both activated (see my screenshot, bottom right), and there are already some macros saved.
  3. Hi dear community, I hope someone can help me: I want to try batch processing for some jpg pictures in Affinity (photo persona). I worked a little bit with macros before and a saved some simple ones in the library (default), all working on jpeg. When opening the dialog "new batch job" the space where I´m supposed to choose the macros I want to use is empty ("available macros" as well as the space below that). What am I doing wrong? I am using the newest version 1.8.3 on Windows. Thanks a lot in advance for your support! Miriam
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.