Jump to content

ReaABT

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Yes, but I'd like to actually work on things and not have my work messed up again. I do a lot of digital art and stuff and I'd rather not have something go wrong like this again
  2. Is there anything I can do to get it back to the normal colors? This is the second document this has happened in and I'm scared to open any other ones in case I ruin those too
  3. This is the second file this happened to, the first one was just a worse design overall and I was hoping it was an accident rather than an actual problem. It wouldn't upload here (upload kept failing) so I uploaded it to google drive instead, hope that's okay https://drive.google.com/file/d/1vvgiuTBms5w24a0DHzHCny0X1JOWG9ai/view?usp=sharing
  4. This is how it looks just looking at the file without opening it in finder VS how it looks when I open it using Photo or Designer. I've opened it several times, the preview still looks okay but the file always opens with the pastel colors even after a computer restart.
  5. It's set to sRGB and RGB/32. I don't mess with any of that. I was exporting to JPEG, whole document, best quality, using the document color profile.... but it also did it when transferring the file between programs just using the affinity file and not an export.
  6. I don't really know how to use the right words to describe what's happening, but I'll do my best. I'm not very knowledgeable about all the specific terminology or anything... 😞 I've used Designer for a year or two now, rarely any problems (and most I have, I can figure out myself) and I've somewhat recently gotten Photo and Publisher. I'm working on a small charity project and I'm having a LOT of trouble, which hasn't happened before. The leftmost is the original, still in Photo. The right is the first export. The color became a little more dull. I wasn't sure why, as I haven't really had this issue before, so I switched to designer to try to see if I could export it there. Turns out, that was a HUGE mistake. The colors went pastel, and I can't revert it back to the original without redoing the entire thing. I usually only do digital art in Designer and I've never had this problem, so I have no clue what went wrong or how to fix it. I just want the original colors back without having to redo all the masks (I was lazy and didn't separately crop each image...) and I'm now scared this will happen to anything else I use with any of the 3 programs, so I can't open any other files until I get this figured out. I did restart my machine, but it still happened after too. Every time I open the file, or transfer between the programs, it gets worse. I have the most recent updates for all three, and I'm running OS Catalina 10.15.6, if that makes any difference.
  7. Yeah this is a basic tool that's missing, which makes things really frustrating. I've used both separating nodes and eleting separated segments and also the erase layer blend mode but that's a very different thing
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.