Jump to content

Mtrx

New Members
  • Content Count

    3
  • Joined

  • Last visited

  1. I tried out, but it didnt work. This is the monitor screen: The left the basic settings. The right: the coverage map all the way down. In the screen its looking good, no thin line. But i printed out, and... the to objects exactly the same So i think, this clipping method not usable right now, maybe in the future the developers can solve this issues I hope.
  2. Thanks Sean P I tried out and it helps in the monitor, but I will test in prints too. If this method help, can I make this settings default in a document? Or i need to change all the layers, where i use sublayers?
  3. Hi! I have a big problem with vector clipping. I made a lot of graphics with this vector clipping method. This example, there is a fox tale. The tale is orange and i insert a white end. The white area is much more bigger, but there is a little border. You can see the first image. I read there is a solution to disappear this line, in the preferences/performance/use precise clipping. But the problem is: the lines disapper on the monitor, but when i print the file the lines are there. This ghost lines are on the print. Everywhere. So is there some solutions when i use vector clipping, or i must find some other way? Thanks, Tom
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.