Jump to content
Jan Verstraten

After batch import I am losing the creationdate of the original picture

Recommended Posts

Posted (edited)

I import picture with batchjob, works realy very nice, but I need to see the original creationdate of the picture. Where can I find that?

I looked everywhere, and I am used to photoshop where you can find it in the profile. I cannot find that in Affinity Photo.

Is there somebody who know a way to get it? I Work on a Imac.

mvg

Jan Verstraten

Edited by Jan Verstraten

Share this post


Link to post
Share on other sites

Hi, if you don't strip the EXIF (meta) data of photos via an applied macro or option setting, then the EXIF data should tell the orig image capture date.


☛ Affinity Designer 1.7.1 ◆ Affinity Photo 1.7.1 ◆ OSX El Capitan

Share this post


Link to post
Share on other sites
Posted (edited)

Hi v_kyr,

I found it in Studio, I have to select it within studio, thanks to your answer I know now to search for EXIF :)

Thanks for your answer. 

mvg

 

Jan verstraten

Edited by Jan Verstraten

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.