Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Grid and rulers only show up when selecting the artboard


Recommended Posts

I'm having some trouble and am a little confused due to how rulers and grids work. It seems the background grid and some rulers only appear when i select the artboard itself...

I'd like to also have the grid and rulers visible when I select an object within this artboard.

I've heard of the fact there are some guide managers which can be applied to the artboard or the document itself, but I'm not sure if this is what will solve my problem. My problem may have been occurred after duplicating an artboard. Any help would be appreciated.

Link to comment
Share on other sites

  • Moderators

Can you please attach a screen shot of the issue as with the grids and rulers enabled when you click on object on an artboard the grind and ruler for the artboard will be displayed.

the guides are only applied to the selected artboard there is no document option

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.