Jump to content

Levels Adjustment not showing up on iPad


Recommended Posts

Howdy all- -

I applied a levels adjustment to sharpen/clarify some line art as I mentioned in this earlier post.

However, when I open the file on my iPad the line art does not appear as adjusted at all - - even though the levels adjustment is right where it's supposed to be in the layers panel. I check and uncheck the adjustment layer and see no changes to the line art. If I open the file back up in the desktop version, the line art is just as sharp as I left it.

It's a bit of a head scratcher. Anyone have a similar issue of their changes not being reflected between iOS and macOS versions of Photo?

Link to comment
Share on other sites

  • Moderators

Hi Merton Dot,

 

If possible could you provide the file in question so I can look into this further for you?

 

Thanks

Callum

Please tag me using @ in your reply so I can be sure to respond ASAP.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.