Jump to content
Sign in to follow this  
mr_tawan

Thai's Tone marks do not properly display

Recommended Posts

5ad39b34e8372_2018-04-1601_33_29-AffinityPhoto.thumb.png.a52163e9380910dbb657042f4c6ce1d9.pngFor instance, the below text:-

 

Quote

ปีนี้พี่จะไปหรือไม่อย่างไร

 

(literally:- are you going this year, brother ?)

 

is not rendered properly in both Designer and Photo. 

5ad39b34e8372_2018-04-1601_33_29-AffinityPhoto.thumb.png.a52163e9380910dbb657042f4c6ce1d9.png5ad39bced5cbf_2018-04-1601_35_46-AffinityDesigner.png.1bf78a83171eb405839ce416e09800f0.png

 

The area that I highlighted contains tone mark which is supposed to be a bit higher than the upper-level characters, However, they are placed at the same level, and clash with each other. This suggested that the OpenType GPOS table is not applied.

Share this post


Link to post
Share on other sites

For me, the  `นำ` has the น separate from the ำ and therefore not displayed properly. Thai support is a must for me. Especially when Designer is finally released.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.