Jump to content
Kvothe

Using adjustments to convert to B&W - does not work

Recommended Posts

I started using Affinity a couple of weeks ago and in general this is great to work with (I do not do many things with it) - but today I am struggling with a probably very simple problem. I just want to convert a picture into B&W by using the small adjustment button on the right and it always opens a new empty "black and white adjustment" layer - which seems to be empty and with which I just can't do anything.

 

What is wrong with my approach? Any settings wrong?

 

thx for help in advance

post-58945-0-58753600-1494534577_thumb.jpeg

Share this post


Link to post
Share on other sites

Is not clear what's going on from the screenshot.

It seems you are adding a B&W adjustment layer with a mask of the cow, but in the underneath layer, the cow has been cut out?

Anyway, if you want to use the B&W adjustment when you create the adjustment make sure you don't active selections or the adjustment will apply only to what you have selected.

Hope that helps.


Andrew
-
Win10 x64 AMD Threadripper 1950x, 64GB, 512GB M.2 PCIe NVMe SSD + 2TB, dual GTX 1080ti
Dual Monitor Dell Ultra HD 4k P2715Q 27-Inch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×