Jump to content
Sign in to follow this  
OldRadioGuy

Save-As Behavior from External Browser (Windows - Affinity Photo)

Recommended Posts

Inconvenient behavior when sending an image to Affinity Photo from an external browser such as ACDSee or ON1's browser module:

 

1. Choose the image file within a browser

2. Send file to open within Affinity Photo

3. Perform editing in AP

4. Select "Save As" to save your work

 

When you choose "Save As" in AP to save work in a native file, the application opens the "last saved" folder, which is not necessarily the folder where the file resides. This requires navigation to the native folder before implementing Save As.

 

Please change the default behavior in this circumstance to open in the home folder of the file being edited. (That's the way it works when the the file is opened from within AP.)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.