Jump to content

Recommended Posts

We do pattern designing and need to create a variety of line styles, all black. In AD 1.7 I had no problem — just drew a line with the style I wanted, clicked on "Add style from selection", and it was created. Now with 1.8 I've tried the control/click on the line, chosen "Create style", then clicked on "Add style from selection" — also done several combinations of these actions — but AD will not create a style. Is there something I'm missing or are other people having the same issue? Thanks for any help! 

Share this post


Link to post
Share on other sites

I forgot to mention in my original post that the line styles we created created in AD 1.7 (for several pattern designs) in a category called Line Styles have now disappeared when I open those pattern files in 1.8. The category still exists but all the styles inside it are gone except one.

Share this post


Link to post
Share on other sites

Hello Jesus,  I've been experimenting and remembered someone on another Affinity topic talking about not being able to do what he wanted when the line was 100% black. So I tried making my line 99% black and now I'm able to create line styles. See if this will work for you also. If so, then we have a solution, but I hope Affinity will fix this glitch so we don't have that extra step of changing the line color.

Share this post


Link to post
Share on other sites
On 15/5/2020 at 23:19, deborah said:

Hola Jesús, he estado experimentando y recordé a alguien en otro tema de Affinity hablando de no poder hacer lo que quería cuando la línea era 100% negra. Así que intenté hacer que mi línea fuera 99% negra y ahora puedo crear estilos de línea. Vea si esto también funcionará para usted. Si es así, entonces tenemos una solución, pero espero que Affinity solucione este problema técnico para que no tengamos ese paso adicional de cambiar el color de la línea.

 

Thank you very much Deborah!

Indeed, I have made the black line 100% to 99% transparent and it has been possible to create a style. One question, to be clear: Did you mean 99% black in transparency?

Jesús.

Share this post


Link to post
Share on other sites

Same here.

AD 1.8.3 on MacOS 10.15.4 (Catalina)

This is clearly a bug!
Style panel clearly doesn't work as it did (before).

When adding a new style close to an existing style (only difference: pressure) it doesn't register, and no style gets added.

I need to build a "Style Library" of inking lines with different pressure profiles, and am (now) unable to. Before, I was able to choose the ink line (with unique profile) quickly through the styles panel (one click, among named styles), then (only if needed) tweak the stroke width a little afterwards. Now I need to select the right (unnamed) profile in the stroke panel, often needing to scroll down, and/or tweak this, THEN tweak the stroke width. Which is much more laborious, and less uniform.

Need this for my comic work.

Is there a way to unblock this behaviour?

Or a different workaround than the 100%-99%-98%-97%-… method above? (I need 20+ different line style profiles, so it starts to show eventually!)

Another workaround would be to create the inking line library seperately… then import it… but I don't know how/where (manually? in AffPub?…)

Share this post


Link to post
Share on other sites

Confirmed same issue in APub. (just tested it)

Any other workaround possible?

Is it possible to change the opacity percentage in the prefs file?

Any ideas are welcome!

Share this post


Link to post
Share on other sites

Since last update (1.8.4) this problem is *still* not solved  ☹️

PLEASE solve this! It is absolutely necessary to use stroke styles in a professional setting!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.