Jump to content

Search the Community

Showing results for tags 'synchronise defaults'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I mentioned this in another topic but posting it here as it seems to be a bug... Make a shape with a fill and stroke colour. select it (use the blue cloud with the up arrow icon) to synchronise defaults from selection. select the rect shape tool, draw a rect it's all fine - I get stroke and colour. now try the pen tool. I only get the stroke. Seems like it's been broken for a while, my MAS version has this issue as does the latest beta. Cheers.
×