Jump to content

Search the Community

Showing results for tags 'slow performance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello. I searched for delayed typing and couldn't see any other postings in 3 pages. I'm just starting to learn Publisher and I noticed that when I type there is a large delay in the text coming out and I can't record with OBS to show. I have to type and wait for the letters to display for about 3 to 5 seconds after I type them. I only have been doing a few words at a time with the delay and it is severely slowing me down. My document isn't complicated and I only have a single image. I have to wait about five seconds for this to finish typing itself out: "This sentence takes about five seconds to fill in after I stop typing." I noticed that Publisher and Photo use a very large percent of CPU even when they were both minimized and hadn't been used in a few minutes, and Publisher was the same once when I had it open but wasn't interacting with it. I should have plenty of horsepower, and haven't installed any fonts yet. Thank you for your help. System: Dell XPS 15 9570, Windows 10 Pro v10.0.17134 Build 17134, Core i& 8750H, 32GB RAM
  2. evtonic3

    Slow on my Mac

    Not sure whats happening, but it happens from time to time when I work on really deep files with full res images and many layers along with it but I’m getting really poor performance. Is this normal memory usage? I have projects due and the spinning ball of death is gonna get me fired. (not really, but am concerned with this)
  3. Hi there :) I bought affinity photo and designer few weeks ago hoping to shift permanently from Adobe. Unfortunately, both affinity programs appears very slow and poor performance to me. Especially, when dealing with raw images of 30 mb. It takes more time to load a raw image which is very bad. (much longer than adobe). While working on the image when any slider is varied the image jitters and processing takes long time like square boxes appearing and disappearing and then the image is back again with the applied controls. Some times it take so long that the program becomes unresponsive. Any help will be appriciated but I think its the program and not on my side. My machine specs are as: Windows 10 core i5 (7th gen) amd radeon R7 (4gb ddr5) 8gb ddr4 Ram Full HD
×