Jump to content

Search the Community

Showing results for tags 'set up'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Just orchard designer, tried to set it up on my wacom and it failed multiple times. Please help.
  2. Hi. I'm a newbie (just purchased the software). I understand I can access Affinity Photo from Lightroom. When I tried to do the setup using Preferences, I'm not sure which file I should be uploading. When I click on Affinity Photo, I get a bunch of files (e.g. de, en-US). Any help would be appreciated. BTW, I'm on Windows. Thanks.
  3. I have somehow deleted the right hand too bar with Navigator, adjustments, history etc tabs that Afinity normally opens with under the persona of "Develop" How do I get this back? I have already tried reset and close and open, looked under window and view. what are other options?
×