Jump to content

Search the Community

Showing results for tags 'not a bug after all'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. (1) Not sure this is a bug or not, but I'm unable to boolean merge (add) the 2 curves in the attached document. It doesn't work directly and it doesn't work via compound. I simply get an empty result set after an operation (both curves disappear from screen.) For some reason going to the "Layer" menu the "Expand Strokes" option is offered for both curves, even strokes are disabled… feels a bit odd too. I remember that there was/is some issue with the smart nodes, so I made sure to select all points and convert them to the normal ones ("Smooth"), but this didn't solve the problem either. (2) Unrelated to the actual boolean failure: if there's some sort of error Affinity Designer should report them (pop up the assistant and let me know the operation failed or something). Basically it just fails silently. In a more complex situation I might entirely miss the problem and then run in problems later when I notice a graphical element is suddenly missing for some reason. Let the user know there was an error. Bug,1.afdesign
×