Jump to content

Search the Community

Showing results for tags 'custom styles'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. rhumbrecht

    Can't add custom styles?

    I'm having trouble with creating new, custom styles on my Affinity Designer... I can see the style panel and use the default styles just fine, but if I select an object and either A.) Right click and choose "Create Style" or B.) Click the menu on the Styles panel and choose "Add Style from selection", absolutely nothing happens. I don't get a pop-up, notification, or anything. Nothing new shows up in the Styles panel, and nothing happens on my document either. I even tried making a new Styles category and adding there and it does the exact same thing - nothing. Not sure if this is a bug, or if I'm just completely missing something.
×