Jump to content

Search the Community

Showing results for tags 'crops'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello! I am having issues with Affinity Designer not exporting the crop marks properly on a booklet I'm trying to send to print. The bleeds are not working properly. Each finished page is 7" x 10" and I am trying to export bleeds and crop marks at .125" around each edge. I tried transforming each page to 7.25 x 10.25 thinking maybe I had to take account of the bleeds in the page size, but that didn't seem to work either. I made sure to 'include bleeds' when exporting. I am on a tight timeline to send to print and I am unable to fix this myself. Is anyone able to help?
  2. Using Designer v1.6.1 under macOS 10.13.6, I have a 300ppi (dpi) document with 2 artboards - it includes 0.125" bleed. Each artboard is the same size -- 5.25" x 8.25". When exporting individual pages as PDF with printer's marks, crops, registration, bars and page info, the resultiing PDF size of the cropped area works fine and is, as expected at 5.25" x 8.25". However when exporting the whole document (both pages), with the same settings preset, the crop size somehow is changing to 5.5" x 8.5". This doesn't seem like the correct behaviour and is a different result than exporting the
  3. I'm using Affinity Photo 1.6.6 on an iMac running OS X 10.12.6 and have a question about creating crop presets. I've created some which I thought were constrained, but when I use them the crops are not constrained. I can't delete these presets either. I'm pretty sure I was able to create some presets that actually were constrained, and these I could delete. I've tried re-launching Affinity Photo with the control key pressed to clear the crop presets, but these un-constrained presets remain. I'm not sure what I might have done to create these presets that are not constrained and I would
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.