Jump to content

Search the Community

Showing results for tags 'cpu usage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I love Affinity products and have been a huge advocate of the suite trying to coax anybody to switch. But as of late I have been experiencing the most disappointing and frustrating lag when using Publisher. Although it's two years old, I have an above average computer that is constantly freezing and lagging only while I'm in Publisher. I've included screen shots of computer data as well as activity monitoring but to list the scenario: MacBook Pro 2018, Quad Core i5, 16 GB Ram Activity Monitor Peak: CPU % 320 Project: 18 Master Slides, <400 hyperlinks total, Tables, Text Boxes, Shapes. There are no photos, no embedded items. File Size - 1.4 MB Total. What the lag looks like: Spinning beach ball while trying to type a FOUR letter word on the attached page (21 hyperlinks). Note: I've even deleted most all of the hyperlinks (less than 40) and I am still experiencing lag and freezing.
  2. Hello, I searched prior posts but didn't see anything similar to my question / issue and apologize if a Forum Guru is about to point me to a pre-existing thread. When working in Affinity Designer on the Surface Pro (specs below) I experience significant CPU spikes when working with the Surface Pen. For example, if I create a square shape and use the track-pad or any Bluetooth mouse to resize the shape I see very little change to the amount of CPU required to perform the tast. Similarly, if I resize the shape using my finger via touchscreen... very little CPU require. However, if I perform the same task using the Surface Pen (both when connected via BT and not) the CPU spikes and runs close to 100%. I confirmed that it's Affinity Designer that is requiring the CPU and not a Microsoft process / pen tool feature. Has anyone else experienced this? I'm worried about overheating due to utilizing the Surface Pen in AD. Computer Specs: Surface Pro 6th Gen SSD 512MB 16GB RAM i7-8650U Intel UHD Graphics 620
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.