Jump to content

Search the Community

Showing results for tags 'Wordpress'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. If I upload an exported JPEG image created with Affinity Photo (1.5.2.69) to a WordPress site, it generates an error log entry. The error message is: "Incorrect APP1 Exif Identifier Code" I attached the image (image-crated-with-affinity-photo.jpg) to this post. I also added screen shots of my export settings. It looks like the GD-Library (PHP) has problems with the Exif data in the exported images. I worked with Photoshop Elements and never had this kind of problem. Here is WordPress' debug.log entry: [30-Sep-2017 10:19:50 UTC] Array ( [type] => 2 [message] => exif_read_data(image-crated-with-affinity-photo.jpg): Incorrect APP1 Exif Identifier Code [file] => \wp-admin\includes\image.php [line] => 430 )
  2. Hi there, I recently started with affinity. Now I do have my first problem with that software. I have edit a picture in affinity and exported it as a jpeg (best quality). Using this picture in Wordpress the quality is very bad. see areas on the black T-shirts. Then I opened the exported pic in Gimp and safed it again as a jpg the quality in Wordpress is good. Why is that? Can anybody please help? Thanks! Thomas
  3. Hey there, I'm wondering if there are any tutorials specifically for putting the website design together and making it work. Is it simply html coded after designing a webpage in AD? For instance, how would you make functioning buttons and links from it? I don't mind the html part, I just need to know if the UI kit includes that type of option to make the buttons I create do something. If there's nothing AD can do for that, how are people creating mobile/web interfaces with their AD designs? Second question, are there any tutorials on how to make keyboards with the UI kit for mobile? Just keyboard skins. I've already viewed Affinity's tutorials on the UI kit, they don't answer these questions for me. Thank you~
  4. See attached image. The image I have created in Designer does not display properly when uploaded to Wordpress. It looks washed out! Any help. The attached image also shows the setting I used in Designer.
  5. Just created a Word Press header ( the size they wanted). Exported it as a png, this was too big when I uploaded it to WP so tried it as a jpeg. Same issue. I have no hair left...... There is black on the top and bottom on the design I have done in AD Do you have any ideas as to what I am doing wrong? Thanks SHIVY
×