Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'unusable'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 3 results

  1. I used the pen tool on this program way back when (probably late 2017) and had no problem tracing my sketches into vector art. Now when I alt click a node (in 1.7) it turns the entire line straight instead of just removing one handle. Is this supposed to happen? Because right now the tool is virtually unusable.
  2. The app is crashing so much its no longer usable. Ive tried manually saving constantly and it still crashes and I lose all my work. I have been trying to work on the same file all day. Very frustrating. Ipad pro 2017, all apps updated today affinity beta ios 11 latest update
  3. Installed and did some basic things withthe new 1.6.0.71 beta. Simple steps to reproduce on my system 1. open a file or a blank document 2. select brush 3. select forground colour (e.g. red) 4. Paint using wacom pen 5. nothing happens. Using the mouse however it's fine. All these steps work fine in the latest 1.5.2.69 In addition when I activate Stabilizer I have no choice to deactivate due to an unvisible cursor. I know it's a very early beta but why is the basic funcionality not more careful tested before making the version available (even on betas the basics functions should work) OS win10 x64 Wacom latest drivers (previous driver had been uninstalled before installing the new Wacom driver) regards klaus
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.