Jump to content

Search the Community

Showing results for tags 'post'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Before the latest iOS update, I would finish a photo in Affinity on my iPad, select File Export Share, then scroll past the Instagram icon to Copy To Instagram. Now, after the update to iOS14, the Copy To Instagram Icon is gone and when I select Instagram I get a new screen that says “Send To” but is unresponsive. I have attached a screen shot. What to do?
  2. In many posts, I see frame comprising a link to another post in these forums. There is a link arrow in the top right corner. How do I create such a link? For example, if I wanted to link to this post: I seem to have answered my own question. I just inserted the url and it got automatically embedded. However I'm sure there are many users who would like to know this. John
  3. Hello, I have a suggestion for the forums. How about adding a ": "(colon and a space) after Location info or simply removing the text "Location" from the post/comment author pane. Its really annoying(I hope many would have felt the same). Current issue: My suggested change would be: Thanks!
  4. Hi, My take on a classic. Made the shots dramatic to enhance the feeling of old and prestige. Rendering time was quite short about 5 min each. POST in Affinity Photo Beta. ;) For more pics check my behance + a modeling timelapse. https://www.behance.net/gallery/24002497/Classical-Violin? Cheers, Vlad
  5. Hey guys, Here is something I done in Modo today. Post in Affinity Photo Beta. Everything went smooth apart from those live filters hanging and slowing things done.... A LOT!!!! Render time about 2 hours with Modo Renderer. Hope you like it :) Cheers, Vlad
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.