Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'moving objects'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 4 results

  1. This thread can be closed. I posted a new thread in Suggestions. Has this topic been solved? It's about a simple way of moving an object to another layer, without having to drag it through a long list of objects in the layer's panel. Like so: Right-Click on object Select "Move to layer" in the context menu Choose layer from list See this example from Inkscape: Video.mov
  2. Hello, I'd like report a performance issue. Affinity Designer Version: 2.0.0 System: Apple Mac Studio, M1 Max, 24c GPU, 32GB memory, 1TB SSD macOS: Ventura 13.0 Display: LG 27GN950, Displayport 1.4, Adaptive Sync enabled, 144Hz, 4K Mouse: Logitech G502X, Polling Rate: 1000Hz, DPI: 800 - 8000 (Edit: usually I'm using 3600 - 3800 DPI) Settings: Hardware acceleration: Metal compute acceleration (Apple M1 Max) ; Display: Metal (Edit: The issue also seems to occur with OpenGL) Issue: Selecting and moving objects appears laggy. I also noticed it when moving folders or files on my Desktop, so it could also be related to macOS Ventura. Video: https://youtu.be/kzrrg5mBT30 Repeat: Open any project and move any objects. Greetings, DC9V Affinity 2.0.0 ~☺~ M1 Max.mp4
  3. I am using affinity designer for creation of seamless patterns, so I am working with symbols and multiple art boards. When I copy an object to place it on the other end of the tile I copy it and past it first on the same place. Then I change position with transform by typing + or - #pixel. However when doing this I get inconsistent results. The object is not moving the amount of pixels I inserted and the object which was copied moves along or even disappears from the art board even though it is not selected. Sometimes it is working correctly, even though I am not doing anything differently. Does anyone know why this happens and how to turn this off?
  4. Hi, I've searched over the web but i can't find an answer for that. In photoshop and illustrator i can take some objects or layers and move them between opened document tabs. In affinity, when i try to do it the document area just moves around but i can't place the object i'm trying to copy to the other tab. i know i can copy/past, but some times is more easy doing it by moving objects to the other tab. Anyone knows how to do it if its possible? Thanks!
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.