Jump to content

Search the Community

Showing results for tags 'font issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. A few issues I have seen in this version and the previous: 1. Backspace doesn't backspace. It just returns to the previously used paragraph style. 2. Text seems to randomly resize itself. Example attached. When I finally resized the text on the left, the text on the right resized itself. Suggestions for improvements: 1. On the pages panel, maybe consider using the pages numbers of the book, and not the project, Eg : the document might say page11, but the book page numbering is only on page 5. 2. In the section manager, take away 'Section 1, Section 2,' etc. nam
  2. I've been trying to export several files from Affinty Designer on the iPad that has text in it. The text has been converted to curves, but I am still getting blocky letters in the file export. If I export as SVG and say export text to curves it works fine (even though I have done this in the file itself). Any suggestions? I have tried converting to curves multiple times and still not working right.
  3. In the beginning, the first fiver letters were solid color and all the rest were transparent block letters, no matter which font I would select. As I moved the font around the circle, they would all become either solid or transparent block, but unfortunately not when rotated to top and middle. As you can see, they are finally all solid on document inside Affinity Designer (attached image). Yet, once exported, the first few letters that were solid initially, are totally missing (attached image). How to fix? Thanks much!
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.