Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'blur brush'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 4 results

  1. Mac OS. To put it simply, Nothing Happens when I try to use the Blur Brush Tool. I have just enough acumen to use the clone stamp. I know which other key I must use to activate it. When I experiment with the usual four lower left keys, Nothing Happens. Some simple critical silly little step or setting is wrong and I have no idea what it is. Opacity? Background? Locked layer? Someone else had this problem I see, and suggestions to help did nothing for me as I tried to blend away the striations you see in in the screenshot. If you try to help me, please—just tell me what the click sequence is to wake this thing up. Well-intentioned analyses about layers and pixels will just confuse me.
  2. Windows 11 Pro 22H2, Ryzen 7 3700X with NVIDIA GeForce RTX 2060 Super New issues 2.2: Project file sometimes silently fails to save latest session changes (do not know how to reproduce). Other people now reporting same problem on Facebook. Project file can be missing hours of work when re-opened. Running a macro instantly crashes the application (crash report uploaded, 100% reproducible). Application does not crash when applying macro actions manually. Macros created in 2.1. Blemish Removal tool when used to dab away dust spots slows down with each successive use, until eventually the application becomes unresponsive for long periods of time. Application does not crash (so far), eventually recovers, but I have always given up when the unresponsive periods become intolerable (30s to 1 min), never pushed it further (frequently reproduceable). Merge Visible sometimes produces a result that has somewhat shifted levels/color (not easily reproduceable). Workaround is to break up merge into batches of fewer layers and then merge the results. Issues 2.2 (carried over from 2.0/2.1): Blur Brush region of influence does not preview blur effect, it previews like an erase tool (reveals layer underneath or transparency grey squares) (100% reproducible). Blur Brush tool is often reluctant to make any changes or makes some small amount of change and then becomes unable to make any more changes (even at 100%) (frequently reproducible). Grid cannot be turned on (100% reproducible). Makes it difficult to snap objects. Amending a TIFF file and saving it directly (without export) severely corrupts metadata (Subject, Tags, Comments). Comments and Subject are completely replaced by seemingly random bursts of Chinese characters, long hierarchical tags and large lists of tags are truncated even though they have not exceeded any limits imposed by File Explorer or dedicated tagging applications (100% reproducible). Application repeatedly displays a reminder dialog to turn on crash reporting when launched. Apart from settings choices being repeatedly questioned, the reminder dialog frequently interrupts train of thought. If it only comes up after a failure, then this suggests there are frequent silent failures happening in the background going unnoticed.
  3. Opacity on the APh Blur Brush seems not be have any effect. Blurs just the same whatever the setting.
  4. I am using the iPad version to edit a photo. I want to use the blur brush to blur parts of photo. But it applies too much blur and I don't see any option at the bottom to control the amount of blur applied, only options for flow, radius etc... Is is not possible to change the blur amount? Thanks
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.