Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'afp-4517'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.2 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. Occasionally, when I link layer visibility, the order of the layers in the layer tree is changed for the layer that I drag to link in the Linked Layers panel. This happens when one or both layers that are linked are nested inside other layers. The layers do not have the same parent layer. The bug causes the layer that I link (the one I drag to the panel) to be moved outside of the layer it was nested in. However, I do notice that if this occurs, I can hit undo, which restores the layer position while retaining the Linked Layer status. I do not yet have a means to reproduce the issue, see video below. Sometimes the layer appears below its parent layer and sometimes it appears on top. 2022-10-23 11-26-55.mp4 While trying to record the issue, I also noticed that the order of the layers can be shuffled around. Undoing them clearly shows that the bottom layer "Parks" switched order with "Daycare and Kindergarden" that is on top of it. 2022-10-23 11-28-53.mp4 This is on Windows 10, 19044.2006. Hardware acceleration is disabled.
  2. There is a way to link layer to layer by drag-n-dropping layer to "Pixel content". It works well, but when the list of layers is big dragged layer is not only linked, but also MOVED to new location somewhere across drag. There is also two separate actions in History after that - "attach" layer" and "move" There is no such problem in Mac, layer linking cancels "drag n drop" inside layers panel. But in windows AP executes both actions - linking and "layer moving into another location" - since you have to "drag with mouse" that layer from layers outliner to links panel
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.