Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'afd-2049'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 1 result

  1. I have created some very simple vector objects. Some are on Artboards and some are not. Recently, when I select the object to export, the output saved (as PNG or JPG doesn't matter) often includes a random are of blank white space behind it, that was never selected. I have used Designer for several years and never had this problem until recently. Ultimately I have to crop what should be a clean image, down to the correct dimensions. The problem starts in the selecting process. Does not matter if I'm in Designer or Pixel Personas mode. EX: If my selected object of choice is square, I will see the size box improperly showing as some rectangular dimension. Not even close to square. When saved, the resulting file show a huge rectangular area of empty space with the desired object in the lower right corner. I understand not to select the entire workspace or artboard - I am only selecting the desired object. This also happens with or without the background included. It's clearly not right but I can find no help to fix it. Please advise ASAP. I am wasting a lot of time doing added work that I never had to before.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.