Jump to content

carina2cl

Members
  • Content count

    2
  • Joined

  • Last visited

About carina2cl

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I encountered a problem with abr brush texture loading in both Photo and Designer. I've checked about this issue in the forums and only found two similar threads in the Ipad section of bug reporting and both are from November 2017. I just got both Photo and Designer this year, since among many other reasons (such as better vector workflow for Designer), one of them was their ability to import abr brushes. I love collecting brush and I regularly used many affinity brushes, like @paolo.limoncelli's brushes as well as frankentoon's brushes. They are all great brushes and I have fun using them. It's just that sometimes I just want to use various different brushes to experiment with them. What I found out when searching about this issue was that some abr files is made using newer versions of Photoshop, and they might require adjusting in order to be read properly in Photo and Designer. I think it had been 2 updates since the this issue was brought up in the two threads I mentioned and this issue still persists. I tried importing the same brushes in Artstudio Pro on the Ios and it the app seemed to import them properly. Right, now into the details of this bug. Whenever I import abr brushes in Photo or Designer, the texture image of the brush will load incorrectly. What happens is that, instead of a single picture of a seamless texture, the image shown will be smaller tiles of the texture. I'll attach some pictures below. I think some brushes even have only three small tiled image at the top with black or white fill and sometimes other tiled texture below it. It only happens to newer abr files from Photoshop cc as those from Photoshop cs suite works fine. I realise it may take a while to implement fix for newer abr files, but I feel the need to bump this issue to let it be known. I would like to thank you the developers for such wonderful apps and I hope that this issue can be resolved soon. Regards Carina Images: The first picture showed brush that has some proper texture loading this second was the one with the tiled texture image The last picture was three tiled texture image at the top with different textures at the bottom, some brushes it can have a black or white fill at the bottom instead.
  2. carina2cl

    ABR files loading textures wrong

    I decided to bump this thread instead of making a new one. I also experienced the incorrect texture loading issue on both the ipad version of affinity photo and designer, although I initially encounter it on my windows version of affinity. So, this bug actually exist on ios and windows version of photo and designer, not sure about mac though. I think it is the same problem that both @highrise and @GarethB experienced, I have attached a screenshot below. However, it could be that the abr files that experience this issue was from the newer version of Photoshop, therefore requiring more time in order to make it work properly in Photo and Designer. I searched for this issue and only encounter two posts about this and both were from November last year, there are no more updates to these threads. I think there were a couple of updates to Photo and Designer since then but so far none seemed to resolve this issue. I figure that I need to bump this thread just to let it be know that this issue still persists. I enjoyed using both Photo and Designer and I think that they are excellent alternatives to Photoshop. One of the reason I decided to use them was their ability to import abr brushes and I kept thinking about this issue. Artstudio Pro on Ipad is able to import this brushes without any textures issue but it is only available on Ios. I really hope that this issue will be fixed soon and I would like to thank Serif for developing such great apps. Regards Carina
×