Jump to content

DogBot

Members
  • Content Count

    4
  • Joined

  • Last visited

About DogBot

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This is surely a bug when trying to create non-destructive compound paths (image below) for a better understanding please see this video https://vimeo.com/293829334
  2. thank you, here is the image. But in general, now I know to look for color profiles. That makes complete sense. I did not know about this. Thank you!!!!
  3. EDIT: There is an apparently related issue with RAW files. --------------------------------------------------------------- Original clueless question Is this a setting? a bug? I am baffled. But here is the problem: in the photo below you see the Windows 10 Explorer's preview of a photos I took. I looks like the photo in my camera, and like the lighting when I took it. it also looks like that in every editor I have including photoshop. The problem is when I open it in affinity. I ahve no Idea where to go with this. How could I possible color correct it? What is this that I am looking at?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.