Jump to content

cayenne

Members
  • Content Count

    38
  • Joined

  • Last visited

Everything posted by cayenne

  1. Hello all, I've generally been working within the RGB 16 bit color format and the ProPhoto RGB color profile. I"m needing export to high quality jpeg, but the printer wants something like Adobe RGB. When I am in the export dialog and select jpg, I don't see the option there to change the color profile....what am I missing? Thank you in advance, cayenne
  2. I meant the latter.... I can't post those images, but, I will try a different test focus stack, shot in the same setting and see if I can reproduce it, and if so, I'll post that. Thank you, C
  3. Hi all, Yesterday I tried my first shot at doing a focus merge. The image had a couple of central images that were on top of plexiglass shot from above. The Plexiglas was on top of black cloth but the background didn't come out perfectly black, there were some light reflections on part of it. I had about 5 images. I brought them in for focus merge and the objects appeared to be pretty well merged, BUT....when I started to do a bit of clean up, trying to clone stamp or in paint brush...I noticed that what it copied over was much darker than the area I was on.... I checked for current and below layers, etc. Then I found that the upper part of the image, where it was lighter than the bottom was actually partially transparent!??! I put a full black layer underneath and sure enough it darkened up the transparent parts of the focus merged later. I could then inpaint and clone to my hearts delight. I next found that my image was NOT the same size as the images I brought in...it seemed the workspace as well as the image itself was cropped significantly from the size of the source images brought it. Is this normal for these to occur? Do I have something set wrong? I've done this in PS, etc...and the workspace is the same as the source images...sure when it has to align there may be parts of the image that are here and there and I usually have to manually crop a bit, do to changing the focus etc.....but I've never seen an application do this. And the crop was almost from 3:2 to 1:1 when the app did it...I went from rectangular to square almost. And I still can figure out why the resultant focus merge had semi-transparent parts? Thanks in advance, Cayenne
  4. I found some videos and figured it out. I created a square document...white background. I then used my pen on my Wacom tablet to sign my name so that it fit in the square. I then saved the document out to a PNG file. I then went to the brush panel and first created a new category and renamed it Signatures. I then Selected New Intensity Brush (for B&W ones)....and selected the PNG image I'd made. I then went into the properties and made it larger (I need to play with this more)...no dynamics, etc. Anyway, it seems to mostly work, I had to use it to "sign' some PDF documents to send back out to someone, so I just signed the line with it and added a text field for date.... AP handles opening PDFs a lot different than PS does...had to figure how to add a new layer to each page and do the sig and date layers in there...and played with how to export one or all pages back out..I'm still in the dark exactly how that works but finally got it to work. I've created a full sig this way, but will likely do an Initial brush too for things that just need initialing. Anyway...doable, not as straight forward as PS, but hey, always fun to learn and figure out new things!! I also found the most of the time, it 'signs' nice and dark.....but on one set of PDF forms...it looked faded even though I made sure it was black color and full flow, hardness...etc. Anyway, I"ll keep playing with it, but just FYI how the basics work if anyone interested. cayenne
  5. Hi all, Is there a way to create a brush with your signature? I used to have this a long time ago on PS, where I could use it when I opened a PDF file and just "stamp" it with my brush for my signature... Saves a lot of time printing documents, signing them and scanning them to send out.....easier to just open the PDF and "sign" it digitally... Thoughts? Is there a good tutorial for AP doing brushes like this? Thank you in advance, cayenne
  6. Yessir, exactly!! The stack operators was a new concept for me, I'd never seen before coming over from PS. I was merely wanting to simply bring in a number of images and align them.....nothing more. That is a common operation from "the other side" and I was needing that here. Again THANK YOU for all your help on this. It's the simple things that are different that are often hard to get around...I know the concepts, but the implementation and getting around things like this that are "extra" that I'd not expect are sometimes walls you bang your head into. C
  7. Ok the comes the closest to what I was hoping for....didn't know about option+command A to select all layers...that was the kicker. I hate to mention the "PS" application, but I was looking for what is commonly done there where you hold a key and click a layer (alt click on windows I think) and it makes all others but that invisible....and then you can re=visible (is that a word? Haha)....with same key and mouse click. Ok this will work for me, I just was looking now for a quick way to set only 1 layer visible....in this case the bottom most one and I can now easily build up from there. I love AP, but wow....there are some very hidden work arounds to very common operations in PS....thanks to ALL in the forum for such quick and great answers!!! Hopefully when I get more proficient, I can return the favor for others.....I also hope there gets to be more info out there on the web for these sorts of questions. Again, thank you!! cayenne
  8. Ok...I'm trying....I"m on a Mac. I don't have the "alt' key...I have command, option and control....(although I'm using a windows style IBM buckling key keyboard, but the keys are mapped to OS X style).... Right now I have all layers visible. I"M trying to click on the bottom most layer...I tried holding command or even option while clicking the checkmark for visibility... NOW..I did just discover something...that if I hold the option key and click in the layer (not the check box for visibility) it does indeed show just that layer.... Lemme may rephrase the question. Is there a way...starting with al layers selected (check mark on the visible checkbox)....to uncheck the visible checkbox on all layers except the target one with a shortcut/mouse combo? Is there a way to set that visible checkbox back ON for all of them, if only 1 (or even a couple) are currently checked as visible? I'm close...thank you for the help!! cayenne
  9. HI all, I have a document with about 20 layers....is there a shortcut or key combo with mouse click...to select one of the layers to keep visible and turn the others off and then a way to click it again and turn them all back visible again? Thank you in advance, cayenne
  10. UNGROUP!!! That did it....THANK YOU!! Ok, I think I"m good to go, but wow, that was definitely not an intuitive set of steps, and I couldn't find the documented anywhere. And, what I"m doing isn't exactly a niche use case....this type of thing is used widely in real estate shoots and product shoots. Seems it might be a good thing to have an option added to the "Stacks" import screens, to select if you want it in a group or not. I've never seen a need for it to be first put into a group on initial creation of stacks, although after you've processed all, you might or might not want to, to do a group mask. While I'll study the current group mask that is generated...I don't quite know what to make of all the "stack operators"....they all seem to do something different, when what I would expect would be the normal blend modes. Again, I found a document on the stack operators and will study them, but if they are taking suggestions, I might ask if when creating stacks, if putting them into this group by default could be made optional. Thank you ALL for the response and help, I can move on now. I love Affinity Photo, but whew...these idiosyncrasies and hidden ways to fix them can certainly be challenging!! cayenne
  11. Ok..I guess I"m looking for something similar that is very commonly done in PS. I need to bring in the images all at once, not have to open them one at a time....AND...I need to align them. This is pretty common to do, I know AP has it's own way of doing things at times and there is often a secret Mickey Mouse handshake thing you have to know to click or do to get it to work the way everyone is used to doing. I just know there's something here we're missing. I appreciate the advice so far....but I know there's got to be a way to do this VERY common task.... Thanks in advance, C
  12. But doesn't that affect everything below it? I"m wanting to paint IN each individual layer as I need it...and each one will be blend mode usually...of lighten, but not necessarily. I don't want an over all mode, I want to address each layer separately..... Is there a way to get rid of that stack "group'....that might be simpler? C
  13. Hi all, I've got a number of images I've brought in as a stack. I shot these with camera locked down, but I was using a strobe hand held on the object, like for a product shot...moving the light source around. I plan to start from the bottom up on the stack, and mask and brush in from each consecutive photo areas I like....highlight from this one, etc... But I don't know what this stack group is it puts on it and it seems to have a group blend mode that I don't want...did I bring the stack in wrong? I'm not used to this behavior...I need to bring in the stack of images, I need them aligned, but I need to be able to turn them all off...start at the bottom and layer each one on as needed with masks...generally on each one I'll use the lighten blend mode. Kinda like light painting..... Is there a different way to bring them in, of do I need to do something after I bring them in? Hope I'm clear on what I'm trying to do.... Thank you, Cayenne
  14. Ah thank you...THIS was what I was looking for...and even when told where I almost missed it. Why in the world is something like this turned OFF by default??? Anyway I found it and turned it off: However, that still did NOT do it....when I did a save as, I got: So...I went back to the first suggestion....and sure enough on my Finder Preferences....I had to turn ON the show filename extensions. It now dawns on me, that this is a new computer and I guess I had not turned it on yet....as that that is first thing I usually do with all new computers (win or Mac)....and guess I had not done it here yet, although in all other finder windows I could already see file extensions. UGH.... Anyway, thank you ALL for the suggestions, between these two settings, I got it working. Have a great day and STAY SAFE!!! C
  15. Hi all, Is there a way in the dialogs for Export and even Save As...to have the filename show the extension? It just shows the filename, and I like to see the extension on all file saves I do on programs. Is there a way when you save as or export say...a TIFF file that on the save dialog where it shows the directory, etc..that at the top the filename ends with the .tiff extension in the dialog? I've tried looking in AP preferences, but I don't see anything like a toggle to show extensions.... Thank you in advance, cayenne
  16. I'm sure this has been requested before but wanted to throw my support in on this. I did recently find that while in Brush mode, if I hit the Option (Mac) key and then dragging my cursor, it will bring up the color picker which has the larger magnifying circle and dot to select. Is there any way this could be made more to behaving like PS...where when you have the brush tool and hit the Option (Mac) . Alt (windows)...it instantly turns where your Brush is to a cross "+" type symbol and select immediately the color under that cursor.... When you are having to reconstruct an image, I find that VERY often I'm doing this to paint and sample quite rapidly back and forth to paint in and blend colors to maybe recreate areas in an image I'm try8ing to clean up. I usually finish by adding some fake noise to this to make it blend in.... But that quick click-sample-paint is a huge part of my workflow and I'm guessing I'm not alone in that. The click and then dragging, is not as intuitive, and when dragging you are moving away from the color you want to sample and have to move back to find it...and that magnification of the area, really hurts more than hinders when trying to rapidly grab colors fro the area..a simple cursor, whether it be a cross or arrow or dot or something makes this much easier, faster and intuitive. Anyway, if you all at Serif could give this some consideration as maybe an option to turn on (and leave the currently ways for those that like the 'new' way of color selection) this option, I think you'd find a LOT of people that would be happy to have this very familiar and highly useful capability. Thank you in advance, C
  17. I've attached a screen shot of my preferences. Oddly, enough, I've let this go for a few days. I think I have opened and closed AP a couple times.....for some reason, the delete key is working again.... Strangely the Preferences for keyboard shortcuts...shows the symbol for the backspace key. When I try to "change" it to my keyboard Delete key...it blanks it out. However, now, as I mentioned, somehow...the Delete key is working again as it was before, for no good explainable reason. I'll update this thread as I find out more... cayenneI
  18. Well, I guess...this is a pretty new install as the I just got the computer and put AP on it. Is there possibly a better suggestion? Thanks in advance!! C
  19. Hi all, Is this public forum the only method to get support on the Affinity Products like Photo, etc? I can't seem to find how to submit trouble tickets directly to the Affinity Team....am I missing the links somewhere? thank you, C
  20. Not sure what's going on....my Affinity Photo experience is slowly going down hill. I had been running this on a MBP, late 2011 model. I have a Mac Pro and should be MORE than enough power for AP. But for some reason I cannot do simple things, like hit the delete button or the backspace button and delete a selected later. The backspace button appears to invert it? I looked in preferences and the backspace button was indicated as the one for this action. I tried changing it to the delete button, and it just blanks out the choice. I'm using the same keyboard I had connected to my MBP and it worked just find there, but that wasn't Catalina. Is the OS X version the problem? Also the other day I was clone stamping an image, and I was dumbfounded to see I had pauses with spinning circles indicating the machine was busy processing?!!? ugh..frustrating. I don't want to rent my software from adobe, but so far, my AP and new Mac aren't giving me a good experience, this and my other recent post about the HSL selectors mysteriously disappearing on me, etc. Thoughts? Is there a good primer on cleaning up, setting up preferences for your workspace or "stage" as I believe it is called with AP? I can't seem to figure how to drag and drop things to be how I want them. Thank you in advance, C
  21. HI all, I'm trying to restore some old scanned color photo negatives, I have yellow/brown stains on causasian skin and am trying to dial in the stain color selection with HSL.... However, when trying to adjust the falloff areas and the inner selection areas to narrow down the color range, quite often, the individual dots will suddenly disappear as I'm adjusting, and sometimes many of them disappear and the color family circle I'm working with, turns black. Am I doing something wrong here or is this a bug? I'm on OS X Catalina, Mac Pro....I get the same result when I'm using a mouse or the Wacom tablet and pen.... Screen shots attached... HTH, C
  22. Ok...I can force quit. But this seems a very STRANGE thing to happen. I hit the keyboard shortcuts to save....and the saving progress bar came up, but no movement. I can get to the menus....tried to quit nomally and it give error sounds. Is this a bug, why would this happen, this is a basic function that is required. Are there any log files or the like I should upload? Is this the only form of support that Affinity gives?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.