Jump to content

Ikikuru

Members
  • Content count

    24
  • Joined

  • Last visited

Everything posted by Ikikuru

  1. Hey Guys, Would it be possible to allow aligning by guide lines per chance. My use case is that I wanted to perfectly align an object between to guide lines, but currently of course that does not appear to be an option. Cheers,
  2. Hey Guys, Can I just ask how you 'set and forget' the language, i had the same problem thinking spelling was not working. I already have a document I want to check, where do I go to select the language and make it stick for all the text boxes, I can select English from the Language section on the right hand side, but it always reverts to unknown. Cheers,
  3. Hey Guys, Forgive me if I don't express this in the correct terms, but is there an ability in publisher to chose the 'anchor' points for the auto measuring when you move something. I'm talking about the incredibly useful little arrows that come up and show you how far away / close you are to the item below and above. Great for when you trying to equally space something. it's just that sometimes I want to select a different item that it measures against. Hope that makes enough sense. Cheers,
  4. See the post below Aammppaa, that's what I mean, however your advice helps massively. I did not even see that panel!!
  5. Hey Guys, Am I missing something super obvious. I can't see anywhere on screen that shows the ruler measurements for the X and Y axis. It great having a ruler, but just looking at it is not accurate enough. I'm sure I'm missing something here. Cheers,
  6. Yes, That's what I mean
  7. Hi, Thank's, that goes some way to enabling what I'm looking for, though maybe more so for the other topic I had open about measuring against different anchor points. What I did just figure is that when you drag from the top left corner of the screen to reset where the ruler begins on the page, you get a dynamic read out of the X & Y as you drag the ruler into place. What I was getting at is that I'd like to then see that dynamic read out all the time as I move the cursor once the ruler is set. That way say I could move an object and know that say it's exactly say 30mm on the Y axis. At the moment if I'm dragging an object around, I can't see accurately see the measurements as I drag it. I use Corel Draw and there you can always see a read of the ruler measurements relative to the cursor position on screen. I hope that makes sense!?!
  8. Hi, Just had the mouse cursor over the object I want to measure against, but still only measuring against the text box above for some reason!
  9. Hi, I've taken a look here, but I could not work it out. I've attached a file. Under snapping only snap to guides is turned on. but as you can see it's measuring against the text box above, when in reality say I'd like to measure to the picture frame to the right and above that text box. Does that make sense. If this was snapping based should it not be measuring against the guide line that's in between the what I'm moving and the text box? Cheers,
  10. Hi, Thanks for the reply. This is not my problem though. I have the rulers up. I can see them. What I'm getting at is I thought / think there should be a dynamic readout somewhere that shows the actual X & Y measurements. All I can do at the moment is look at the floating line on the ruler that of course moves as I move the cursor. Surely somewhere it should tell me these measurements? Cheers,
  11. Thanks, I'll take a look.
  12. So hope we see an iPad version, will purchase in a heart beat to complete the suite!!
  13. Hey Guys, for the life of me I can’t produce a dotted line. I select pen, I select dash icon in stroke studio, I set the phase, dash and gap and draw a line. I only ever get a solid line. I can then click on the line and try and adjust. I can see the values, but the line remains solid! One of those things that should be so easy. If it’s not a bug either I’m a fool or some other setting so where interferes. I’ve uploaded the whole doc. You will see the diagonal blue line in question. Really frustrating me! Untitled.afdesign
  14. Would love to see an iPad release of this! Nothing like it on iOS and photo and designer are incredible!!
  15. Ikikuru

    MAJOR HELP NEEDED ON IPAD - PLEASE!!!!

    Hoping my new iPad Pro 11 will se some real speed benefits in areas like this! Looking forward to 1.7!!
  16. I actually want publisher for the iPad more than anything as there is no dtp package for an iPad. Please consider it. Definite purchase here!
  17. Ikikuru

    Gen 3 iPad Pro Support

    Also can’t wait to get this working on my iPad Pro 11. I purchased a course on the app through Udemy and am busy learning how it works. I’ve halted until an update comes out to get the full screen goodnes!
  18. Hi everyone, sorry for being a noob here. I’m slowly getting use to layers, pixel layers, rasterising etc. I’ve attached an image. It took me a while to figure out I had to rasterise it before I could start selecting and copying sections, as it was a pixel layer when I opened it I assumed I did not need to rasterise it. But I could not copy or duplicate the selection until I did this. Anyway, forget the dodgy picture here, it could be anything. What I just want to be able to do is in effect select and area, then copy and paste that same area multiple times. It just seems so tricky. I select the area, copy it, then paste it where I want, but when I hit paste again, I get a different selction! Duplicating seems the same as well. I tried copying, then pasting, then deselecting all the other layers except the one I just pasted, hit copy again, and re-elected the other layers so I could see them and then it paste again. That seemed to work, but then did not after like the 3rd time. Also that seems to be a long winded multi step way to achieve something that surely should be easier and I hope is! So I guess what I’m asking is what are the steps to select an area, copy or duplicate it and then paste it where I want as often as I want. Thanks in advance, yours, Noob Untitled_3.afphoto
  19. Hi toltec, first, thanks so much for your help, you have just proven how easy I assumed it was!! I’ve just sold my iPad and ordered a new pro, so excited for next week!! I will run through this as soon as I get it!! Again, thank you!!
  20. Ikikuru

    Losing faith

    Hey All, im losing faith in my abilities to complete any tutorials on the iPad! Hope someone can point out what I’m doing wrong. Right now I’m following this tutorial https://youtu.be/72phCqQ8TP0 should be real easy, but when I get towards the end and add the second fill layer set at 50% grey level, I then ensure that the layer is setup as soft light and is selected. Buthwhen I then try and either use the burn brush or dodge brush, nothing happens. It’s not that the effects are subtle, there is no change on the layer. When he selects the layer as the only visible one you can see where he has painted. When I do that the layer has not changed at all. Settings on the burn tool are the same as his and I’ve played with them massively, but still nothing. Please help, I’ve no idea what’s wrong and it’s driving me crazy! thanks in advance for the help, I’ve attached the file btw! Demo.afphoto
  21. Ikikuru

    Losing faith

    THANK YOU, That was driving me crazy, I didn’t see him rasterise the layer he created in the video, but yep I can see it looks like he created a pixel layer instead of the fill layer I created. Really appreciate the help. Great community! Will post another one that I just can’t solve as well shortly! cheers.
  22. Using an Apple Pencil, just edited brightness on a pic, then went to use inpainting brush, and it does not work, I do t see the usual red mask, yet when I remove pencil from the screen the usual inpainting black screen comes up for a few seconds suggesting it's editing something. It looks like the screen is not registering the pencil in the right location. To be honest this app is fast becoming more trouble thans it's worth as it also crashes back to the home screen constantly
  23. Ikikuru

    Constant crashing

    Hey guys, Crashing on almost every pic I try and edit. In a nutshell I'm: Editing jpgs and tiff files From cloud sources (iCloud and Dropbox) Mostly using the select tool and then editing exposure, colour etc Have used the inpainting brush I'm not sure exactly what makes it happen, but I end up losing my edits. It's a real pain Using iPad Pro 10.5 and ios 10.3.2
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.