Jump to content

etcetera

Members
  • Content count

    6
  • Joined

  • Last visited

About etcetera

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Horseheads, NY
  1. Thanks for your help, everyone. I still haven't resolved this. In fact, I've had undo fail to work in a few other situations (besides Style) since originally posting this. The only "fix" is to constantly back up my progress and quit the program when undo decides to fail me. However, I just dropped $60 on Affinity (Mac & iPad)...and to run into such an unreasonable bug immediately wasn't really what I was expecting when I made the investment. I reached out to the developers on Twitter, hopefully they figure this out soon. In the meantime, I'm going to have to back to Pixelmator. It's not nearly as feature-rich, but undo works every time. :wacko:
  2. I just held down control when I reopened and reset everything. Still the same problem I'm having in this video (undo does nothing, redo multiplies the effect) https://etcraven.fil...ple-devices.m4v
  3. Thanks! Reset Object Styles is exactly what I was looking for. As for undo...nothing is working for me when I add a style. Unticking, undo, History...none of them are working for me. :huh:
  4. Thank you for your help. Unfortunately, none of those things are working for me. In fact, the one thing I hadn't previously tried was going through History...and the style is applied almost all the way back the beginning...on changes I'd made before I ever even opened Styles in the first place. :(
  5. Thanks for your responses. I'm going to go through and try each of your suggestions...but something is definitely wrong with the program on my end. Last night, "undo apply object style" wasn't even an option under Edit in my menu. Today, it is...but undoing it does nothing...and when I redo, it multiplies the effect. I can never undo it. I uploaded a video to demonstrate the issue... https://etcraven.files.wordpress.com/2017/06/img_9102-sd-for-apple-devices.m4v
  6. Hello. I just purchased Affinity for both my Mac and iPad. While trying to learn the program on my Mac, I encountered two problems... 1) I cannot undo certain things. Example: if I click on a Style to see how it looks, there's no way to undo the effect. It's baked into that layer permanently. I encountered this issue during a free trial of Affinity and it was my #1 reason for not buying it originally. Surely I'm overlooking something?? 2) I applied one of the default Styles (Rainbow)...and while trying to figure out how to undo it, I accidentally deleted the Style altogether. How can I get it back? Thank you for your help! -E.T. Craven
×