Jump to content

Miroku

Members
  • Content count

    9
  • Joined

  • Last visited

  1. Miroku

    Lens correction

    Hi, Ok Thanks for quick reply. Miroku
  2. Hi, It seems to me that the lens correction do not work when you do an HDR merge in Affinity Photo. Is there a way to apply this automatically when the files is imported and merged or after the HDR merge is finished and you click apply and go back to the photo persona for further developing of the image. When I use one Raw file this is not a problem, the lens correction is working. Christer
  3. Miroku

    Lens correction

    Hi, It seems to me that the lens correction do not work when you do an HDR merge in Affinity Photo. Is there a way to apply this automatically when the files is imported and merged or after the HDR merge is finished and you click apply and go back to the photo persona for further developing of the image. When I use one Raw files this is not a problem, the lens correction is working. Christer
  4. Hi, I finally figured it out and it has nothing to do with Affinity Photo. (I think) I exported the image and opened it in Apple Photos, LynApp and Image Preview on my Mac. It looked fine in all of them. But I had to figure out what it was so I started testing and the problem was that when I cropped the image a little, Photo Supreme couldn't show the image correct. Sometimes it did and sometimes it didn't. If the image wasn't cropped in any way the problem wasn't there. So if you want to see what happens you can open a Raw file in Affinity Photo, crop it, edit it a little add some clarity, sharpening etc. The image will now add more noise of course but in my case it was very little and denoising wasn't necessary. Just to be sure I overdenoised the image so the image looked very soft, but still it looked very noisy in photo supreme. So I guess the problem is with them and not Affinity. But take a look and give me an answer. Christer
  5. Hi, There is something about the export I don't understand, it must be a bug. Here is my thing: I downloaded Photo Supreme a few days ago and my plan was to using it as DAM on my computer. I use Affinity Photo as my main editor and Macphun Luminar. I have exported a few jpg files from Affinity Photo and loaded them up in Photo Supreme, they don't look very nice. they are pixelated I guess is the word to use, noisy, over sharpened etc. They actually look terrible. In Affinity Photo they look as they should at 100% and nothing is wrong there. I also export in srgb colorspace. My thought was that this is probably a Photo Supreme problem but with a little thinking and research I don't think so. Here is what I did to try to figure it out. 1: I tried again to export jpg from Affinity Photo, but with no luck, the images looked bad in photo supreme. 2: Then I tried to export as Tiff files and then open the tiff files in Luminar. I then exported as jpg but no it didn't help. 3: Then I opened the Raw file in Luminar did a little editing and then Exported as jpg file. This worked, no problem at all, I also have several other jpg files exported from Luminar and they are no problem in Photo Supreme. But all files I export from Affinity Photo and it doesn't matter if it´s jpg or tiff, they don't look to good when you open them in Photo Supreme. I have tried different settings but no it don't get better. The files is exported in original size and with the best quality. Camera is Nikon D5300 Christer
  6. Solved, ProPhoto RGB (check references on bottom)) is the same as ROMM RGB.
  7. Hi, Ok I undestand. Have another question. I have a Nikon D5300 and uses Raw files only. When I used the Beta version of Affinity Photo I could select and set the color profile to Prophoto RGB in the develop module. Now this is gone, can't find or select it, only srgb among some others My question. My camera is set to shoot in srgb but I guess this only matters for jpeg files not raw files. I know that Prophoto give you more colors to work with so I am not sure why its gone from the list. Adobe 98 and Adobe rgb among several others is there. So what do I choose? and why is it suddenly gone? I doubled checked the camera and the settings haven't changed. Miroku
  8. Hi, After using Affinity Photo for a few days (Bought from App Store) I have a small problem with developing Raw Files. After importing I develop the file and everything looks fine. Now I click the develop button and now the image suddenly gets a little darker and all sharpening I have done to the file returns to a very soft look. I now have to add the sharpening again in Photo Persona. The image in develop Persona is not the same as the image in Photo Persona. Something gets lost in between here. Miroku
×