Jump to content

kcx

Members
  • Content count

    14
  • Joined

  • Last visited

Everything posted by kcx

  1. I've recently upgraded to Mojave and made clean install of OS but I've forgotten to export Assets from AD. Is it possible to recover those lost assets from The Time Machine? If so, which files do I have to copy from TM Drive?
  2. As in topic Ability to drag new guide with any tool selected. Now it only works with select tool (black arrow). Best Regards!
  3. Hi there! Why after export everything becomes "pixel-like" ? I've attached 2 PNGs. These are parts of the same project - one exported and "screenshot'ed" and another just "screenshot'ed" from AD. Before export everything looks sharp (icons at the bottom) and soft (the wave under logo). Why after export everything goes wrong? The images I've attached are both PNGs, both are screenshots, both have the same DPI, dimentions etc. ? Is it possible to export sharp images, or it has to be always pixel-like and if so, why? best regards Cezary Kaczmarek
  4. The funny thing is, that the better image is actually 200% view screenshot direct from AD. The "enlarged" image is 1:1 displayed by native mac Preview app (CMD+0). Both are displayed the same 1:1. I work on iMac Retina 2017 Przystan2017_v2_-_AForum.afdesign Fonts are mostly ok. It looks worst on curved curves (however it sounds
  5. The background: Webpage with footer "attached" to bottom of the page using constraints. All elements of footer are not groupped. Some of the elements are attached to page using constraints. The problem: When I select layers and want to goup them together they disapear. They don't change positions. They just disapear. When I click on the element in layers palette, handlers appear where they should, but there is nothing inside them. I've found workaround, creating group from any object without constaints, and then manually adding layers by draging them onto the group created in layers palette. It works, but I think it would be easier to just to hit CMD+G :) best regards from Poland Cezary Kaczmarek
  6. Is it normal, when 3.8MB EPS makes AD take 22GB od RAM? Just tried to import to my project such eps and it almost crashed my laptop :) (I've clicked twice so my AD took 45GB of ram which was too much for my macbook pro :))
  7. Here it is. fruit_01_vector.eps
  8. I'm looking forward... For me symbols are the greatest, "must-have" tools for webdesign :)
  9. .... aaaaaaaand YES!!! I got it!!! I managed to make pictures disapear from clipping masks. This time even handlers didn't show up. The image is still on the layer list, but is invisible. I found out it happens, when I move one of the artboards on screen to the side far enough to make screan pan to the side. That was the moment, images disapeared. And what's more I have it recorded :) with QT. The file is over 400mb so I've uploaded it to dropbox:https://www.dropbox.com/s/3rcqk5d8t8z556z/images.disapear.mov?dl=0
  10. By the way... Similar behavior I've noticed, when I tried to make a symbol form several objects, where some of them were photos cropped to circle by curve layer. Suddenly the pictures disapear in symbol inspector and all other places. It is quite frustrating. The pictures don't appear on the screen, but when I click one of them on layers list, handles appear where they should, but with nothing inside the space between them - just pure Curve which was used as a "clipping mask". The pictures are still on layers list, with proper icons, but are not visible. I'm not sure when it happens, what you should do to recreate it.... I will post a message when I will be able to recreate it or notice when it happens.
  11. The file is 250MB big (I dont know why) It was a part of bigger project. I've isolatad the part where was the "bug" but the file doesn't want be smaller. History is cleaned. I attached another file but behavior is the same. constraints2_report.afdesign
  12. kcx

    AUTOSAVE

    When I restarted the App it gave me a warning to open recovered file, but it was the file from the day before. When I entered timemachine (last backup of the folder with project was 15 minutes before crash) the file also had last save form the day before. Hmmm.... maybe something went wrong with this particular file. A few days ago on another project, AD crashed and disapeared from system but when I think about it now it actually recovered the file more or less in the point AD crashed and I could start the app just by clicking it - without killing. This time AD crashed so efficiently so I couldn't even kill the process. To make it work again I had to restart my mac using power button. Maybe it crashed during autosave process.... Hope it will never happen again :)
  13. kcx

    AUTOSAVE

    Autosave - yes please!!! Yesterday I lost a few hours of work when AD crashed.... Adobe took his revenge (I'm a switcher from CC where I learned not to hit CMD+S as autosave does it for me ;)
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.