Jump to content

triptiks

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by triptiks

  1. You'll be either happy to know (you aren't crazy!) or saddened to know (Affinity has known about this for years and done nothing) that this bug has existed since even before I made a thread about it back in 2017. It *seems* like a small bug, but after a late night of designing it ends up frustrating me so much that I have vowed to not use this program any more for large scale design tasks, period. The inability to simply make a new layer, and double click it to rename it such a basic and essential failure that over the course of creating 200+, 300+ layers I just can't take it. What
  2. Disheartened to report that this bug still persists, even on the 1.7.0 release.
  3. Working in a file again after a while spent outside of Affinity Designer. Incredibly disheartened to see that this bug is still around. When I am ready to export and I am renaming slices very quickly, this bug is a massive time-waster. I want to focus any layer I want, immediately rename it, and then type my string as quickly as possible... that is it. In my experience, the string will randomly highlight itself in the middle of typing which causes the entire layer name to be erased mid-string. Or sometimes it will simply de-focus, and I will end up pressing random hotkeys for unknown amou
  4. Recently had some input issues with a Wacom tablet that seemed to be caused by macOS Sierra. I realize in my original post, I hadn't stated that I am currently using Sierra – I don't know if the problems are related.
  5. Also having this problem, especially with artboards. First artboard created is fine, duplicate artboards are all messed up. Not only does pixel alignment not work, but the grid is also slightly off (by subpixel increments).
  6. Thanks Sean & Affinity team! My current workaround is to double-click the layer, wait 2-3 seconds (roughly, I haven't timed it) before interacting with the text input whatsoever, and then naming the layer. This brief pause after activating the name edit function seems to alleviate some of the jumpy text box behavior -- but it's still a rather disruptive workaround if I'm being honest. I'll follow this thread for updates! Thanks again for the quick reply!
  7. Hi, I have a terribly frustrating bug with renaming layers. I've seen this posted before, and the bug was said to be fixed in an update (which has already come). When typing a new name for layers, the text field constantly de-focuses itself – this happens so often, and so regularly, that naming layers is essentially a completely lost function for me. Layer naming is a critical function that I can not afford to lose. It can take me sometimes longer than an entire minute to successfully rename a single layer, artboard or group. I am using a MacBook pro with external monitor. Happens with
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.