Jump to content

Rincewind

Members
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by Rincewind

  1. Hi Leigh, actually what I would like to do is just soft proofing my photos for ordering at my print service provider. So you're saying I'm stuck with Lightroom for the time being? Thanks, Henning
  2. As described in the support request "Trouble with soft proofing", it would be great to be able to do proper soft proofing like in Adobe products (Photoshop / Lightroom). Among other things, an option to activate or deactivate the "paper and ink simulation" is currently missing, which is required for some icc profiles (i.e. from high-end photo print service providers). It would be really great not having to use Lightroom anymore for soft proofing! Thank you very much in advance!
  3. Hi Leigh, sure, I'll open a request. Do you have any suggestions how I can do soft proofing with AP until that gap has been closed? Thanks and best regards, Henning Link to request
  4. Hi Leigh, part of the problem is, in AP I can't choose whether the profile requires Paper&Ink simulation. According to the print service provider you're in good company, Capture One Pro for example is also lacking the functionality... But since LR or PS is your competition, it would be just great if you could implement it so I can abandon Adobe altogether I used the "Destination Gamut Warning" in LR (see attachment). The warning areas differ hugely depending on whether Paper&Ink emulation is turned on or off. Do you need another example image? Is there anything else I can provide to help you? Thanks and best regards, Henning
  5. Hi, I've got some problems using the soft proof adjustment layer in Affinity Photo. I am so far unable to replicate the behaviour of Adobe Lightroom (which worked pretty well). I've attached two images here showing the difference in results (left side LR, right side AP). Gammut check is totally off in AP and the shadows are way to bright in the preview. I'm using a color profile provided by the photo lab for their exposure unit and they specify exactly what settings to make for which of their products. In this specific case: Retain CMYK-numbers: n/a Retain RGB-numbers: off Rendering priority: relative colourimetric Black point/shadow compensation: on Emulate paper color: off The shadows in the LR preview also get (somewhat) brighter if I turn paper color emulation on, however that is wrong and I seem to be unable to turn it off in AP...? I hope I'm just missing some settings hidden in another dialog? It seems to me that AP sadly isn't usable for soft proofing in all cases...? I would be grateful to get rid of LR, so any help is appreciated! Thanks, Henning
  6. Does that mean 1.6.0.79? I just tried that version and still get a grid, this time even when using other filters (i.e. Shadows/Highlights Filter) on a 8bit image. Thanks, Henning
  7. Hi, it seems the "artefacts on 32bit images" bug is still around. I used the Vignette filter on a 32bit HDR stack and got a grid that's also visible in the exported image (see attached screenshot). Cheers, Henning
  8. Hi, this seems pretty obvious, however I found no report of this issue so far. If a raw file is opened, the Develop and Cancel buttons in the develop persona are lacking any text (see attached image). Thanks and best regards, Henning
  9. Indeed. Or like this one: https://forum.affinity.serif.com/index.php?/topic/39915-black-dot-artefacts-in-stitched-hdr-panorama/
  10. Sadly I've deleted the original TIFF files, but since they were exported from Lightroom, I simply did the export again. So I've uploaded the five new TIFF files plus one PNG exported from Affinity Photo showing the white artifacts. Good luck in recreating the issue :unsure:
  11. No problem, I've uploaded the file.
  12. Got another black dot issue, this time the dots don't move when zooming the image. And they appear on the exported image as well, only in white! :blink: I've saved the afphoto file just in case and attached screenshots here showing the issue. The file was created by a HDR merge of five TIFF files. Best regards, Henning
  13. Yes, I even got an email confirming that I've uploaded "dots.afphoto". I'll try again...
  14. Okay, I'll try to find a way to reproduce it more consistently. Sadly (for debugging) in most cases simply repeating the same steps doesn't trigger the crash again.
  15. So far I only noticed this specific problem only with one image. I could upload the afphoto file, if that helps. It's currently 413Mb, so I might need to reproduce it with a smaller file...
  16. Hi, I've got an issue with black dots with varying pixel sizes appearing in the image on screen. Switching filters on and off changes their location, as does changing zoom level. Luckily they're not visible in exported images, but annoying nonetheless. Thanks and best regards, Henning
  17. Hi, I've used the Live Filter Layer in this case. Sadly I removed the Filter before saving and it seems I now can't reproduce the error anymore... If I manage to figure it out, I'll save the afphoto file for uploading. Thanks and best regards, Henning
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.