Jump to content

kage

New Members
  • Content Count

    3
  • Joined

  • Last visited

  1. I found out that if I don't remove the English input mode as well, it doesn't work properly when the input mode is set to ABC (English). Other softwares like Adobe Illustrator, works properly with the original settings (ABC(English) + Japanese("Romaji" is off)).
  2. Hi Sean, Thank you for your reply and I solved the problem. I compared the settings on my old and new MBP. Then, I turned on "Romaji" Input Mode over Japanese Input Source, Affinity Designer works correctly.
  3. I have same problem on MacBook Pro (16-inch, 2019) - Affinity Designer 1.8.3 - Mac OS Catalina 10.15.5. But, there's no problem on my old one: MacBook Pro (Retina, 13-inch, Late 2013) - Affinity Designer 1.8.3 - Mac OS Mojave 10.14.6. I suppose there's some compatibility problem with new Magic Keyboard. If possible, please check on MacBook with new Magic Keyboard.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.