Jump to content

Peach1200

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. Yes, that's it! As soon as I disabled it, the issue disappeared. I almost never use clipboard history so I can surely keep it disabled for the time being. Thank you very much for your help!
  2. I did a quick video capture of what happens. I tried a couple different programs but none of them is able to correctly capture contextual menus that appears on screen. So, what you can't see in the video is: - when I first click on "File" is to select the file to open from the recent files list - after selecting everything that I see on screen, I right click on the levels on the right and then click on "Copy" from the contextual menu - the video ends because Affinity Designer itself abruptly closes as soon as I click on "Copy" Is there any way I can share with you a log file of wh
  3. I've bee experiencing two recurring issues/bugs using your suite of programs for quite some time now. 1) selecting and copying all layers in a file cause the program to close immediately 2) selecting all layers and clicking on a color (to change the color of the selection) makes the program freeze/crash It happens with all programs (Photo, Designer, Publisher), on two different PCs I own (a desktop and a notebook, both running Windows 10, latest version). All programs are up to date (1.8.2.620) now, but I've been experiencing these issues since at least september 2019. Attac
  4. I updated Publisher to the latest version on Windows (1.8.0.584) and the crash still occurs when copying all layers. The issue is still present in both Affinity and Designer (and it's very, very annoying). If you need more details, feel free to ask.
  5. I've tried the file you shared and I can confirm my installation of Publisher crashes immediately as soon as I select and copy all layers
  6. Sorry if I revive an old thread but I've been having the same problem with a few files since at least September 2019. The issue occurs with the same files at least on two different machines (a desktop and a laptop). If anyone can look into it, I can provide a few example files to try and replicate the issue. Please, let me know the best way to send them. Thank you for any help you can provide *EDIT If it can be of any help, I experienced the same issue in Affinity Designer too (just right now) and I'm pretty sure it has happened also in Affinity Photo. Exact same behavior: I
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.