Jump to content

Lee W

New Members
  • Content Count

    1
  • Joined

  • Last visited

  1. It may not work for everyone but I can tell you what I do to solve this problem for myself. When I create titles for my book covers like to use outlines around the text and that will always cause the text to be rastered when I export it as a PDF. Before I export it I create a duplicate of the title and make sure that it is the top layer. Then I delete the outline from the duplicate top layer. On export the outline is good quality and the text on top is not rastered. When I export to PDF this way the text remains sharp and clear no matter how much I zoom in on it. I am not 100% sure but it seams to me that using any kind of adjustment layer or overlay on text has a negative affect on the quality of entire PDF so I try to avoid adjustment layers and overlays on text. I hope this helps.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.