Jump to content

Halome

New Members
  • Content count

    2
  • Joined

  • Last visited

About Halome

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Humm, ok. So has there been a fix for the trial apps not linking to each other? I am a little confused how designer in the trial will not link up, but it will link up in the paid version??? Hummm...sounds kinda weird. If I did chose to buy and can't get the apps to link, would it be refundable? Also, I was wanting to try the apps out some more again, they're still on my computer, I haven't uninstalled them yet (though I'm pretty sure a reinstall wouldn't restart my trial...) so I was wondering if I could get another 10 day trial...Also, on a side note, just so you know, the error messages about power pc and the icon disappearing on the dock and the apps not opening when clicked, all happened like immediately after the install. It wasn't like a few minutes went by and I did something else after downloading but before using them. As soon as they were installed I went to fire them up right away, and all in succession, those errors happened over the course of the next 20 minutes or so before I had to restart my computer...so something didn't like to play well at all, with chrom and my macbook pro...ok, anyways, thank you for your help...
  2. I installed the tria versions (1.7.2) for all 3 and Publisher and Photo all connected fine, but Designer wouldn't connect no matter how many times I opened it. It kept saying I needed to open the application and use it for it to connect, but during the entire 10 day trial it never connected even though I opened it and closed it and used it for over an hour on 2 separate occasions - So it was never available in publisher from the 3 little icons on the top left. I really wanted to have the full experience of being able to do everything in one app, but I wound up having to open and close the various apps and well to be honest the 10 days went by so fast, I never got to use anything really other than designer. I was hoping it would have been 10 full days of use, ie...that is, allowing me to open it on 10 separate days (not just 10 separate time, it has to be separate days, this way if you have an issue like mine and I needed to open it 15 times in the same day, that would be allowed, but then by midnight of the next day, if I opened it, it would count as another open, up to a full 10, regardless of how many days in between there were inbetween openings...get it??). Ok, so yea, in that regard I really needed a longer trial. I thought for sure I was going to buy this software right away. Designer was amazing. But with that glitch of it not connecting and not being able to get the full experience - and not having time to use photp or publisher yet, and then one other MAJOR thing happened... On the day I installed it, something weird happened. And it was BAD. It scared the bleep out of me, cause I thought it was going to literally completely brick my computer to where I would have to reinstall everything. I have no idea why this happened. I'm guessing it has something to do with designer not linking up (connecting/registering or whatever), but yea ok, how do I explain this..ok, so after re-opening and closing designer and publisher and photo a couple of times to see if I could get designers icon to work from within publisher, it completely stopped opening when I clicked on the icon for it (I think designer stopped opening only and the others were fine, but I can't remember, sorry, I just know at least one of them did this, and Im just assuming it was designer since I was trying to get that one to link up- damn I should have wrote this sooner, when it all happened, but I got pulled away and distracted, anyways, sorry) ok so after closing and re-opening all 3 apps approx 3 different times right after installation 2 things happened. Upon clicking one of the apps icons to open it, designer refused to open and it gave me an error message saying it couldn't open power pc apps or something like that, and I specifically remember photo didn't give me that error, but it just wouldn't open at all. AND my chrome (google chrome browser) icon in my dock disappeared, like it was still there and clickable but it went invisible, which was so weird, and that app also gave me the same weird error message about not being able to open power pc apps. Then I got scared, so I reboot my computer and everything went back to normal, although I had to re-add a new chrome icon to the dock...designer never did connect. I never saw those error messages again, and the project I was working on at the time required designer (vector stuff) and so I was able to use that fine like one other time later in the week. So yea, had all that scary stuff not happened and had I been able to connect all 3 apps and work with all of them from within publisher and have a little more time to actually use the other 2 apps, I think I would have bought by now, totally. I was completely blown away at the ease of use and sophistication of designer anyway. There were a few things that were annoying, and if I ever get the chance to go back in, I'lll post those too one day. Right now, I just can't remember right off the top of my head...so anyways, has anyone ever had these same issues yet? I am on El Capitan and not planning on upgrading anytime soon, just because I have Adobe CS5.5 and I'm afraid if I upgrade it will stop working on me... So ok, just wanted to let you know what happened...maybe there is a fix, or an error log I can send you guys to troubleshoot or something. I haven't uninstalled them yet, everything is still as is from the trial, only now I think my trial ended a day or 2 ago now, but I can wait to remove them if you can use it to get any kind of information that could help you resolve this...ok well what I was able to use, I did love, so thank you for that. Thank you for creating an awesome alternative for Adobe!! They got greedy!!!!!!! PS - let me know if there is any way I can help, I will wait for a reply from someone before uninstalling!! Thanks!!!!!!!
×