Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

oderuyter

Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. After updating my copies of Photo, Designer and Publisher to 1.9 I can no longer run them; They open, show the splash screen then nothing. I have tried a few clean installs but nothing seems to work. I have been able to revert back on Publisher and Designer, but unfortunately photo was bought thru the windows store and they don't support the download/install of older versions. Any ideas how I can get the suite working on v1.9 or get Photo running again?
  2. Ah thats where the transparent background setting was hiding, thats EXACTLY what i was looking for, thankyou!
  3. Going up the wall, fairly news to Affinity, previously a PagePlus devotee - Had a fiew earlier bits of design export just fine but this one absolutly refuses to export with a transparent background, what am I doing wrong please. What started off as an inside joke tshirt design has turned into a headache! Tony Carroll Appreciation Society.afpub
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.