Jump to content

Joschik

New Members
  • Content count

    2
  • Joined

  • Last visited

About Joschik

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Dear All, A. Situation Being new to "Affinity" I am working to use this software instead of the big A package. Quite impressed and pleased by functionality, look & feel. I often use this workflow > import .jpg files > modify file > export to .pdf for archivation Default settings used for export. I am observing that the selection area appears to remain somewhere in the backgrund of the file, causing unwanted small lines in the exported file. A sample is attached. B. Configuration OS: Windows 10 x64 Version: 1.7 (appears on 1.6.5 as well) C. Action Is the bug in front of the machine (as usual)? Is there any setting to avoid this behavior? Thanks upfront for any support. Joschik Edited Monday at 07:50 PM by Joschik
  2. Dear All, A. Situation Being new to "Affinity" I am working to use this software instead of the big A package. Quite impressed and pleased by functionality, look & feel. I often use this workflow > import .jpg files > modify file > export to .pdf for archivation Default settings used for export. I am observing that the selection area appears to remain somewhere in the backgrund of the file, causing unwanted small lines in the exported file. A sample is attached. B. Configuration OS: Windows 10 x64 Version: 1.7 (appears on 1.6.5 as well) C. Action Is the bug in front of the machine (as usual)? Is there any setting to avoid this behavior? Thanks upfront for any support. Joschik
×