Jump to content

scrutinizer

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by scrutinizer

  1. Yes, thank you. I just noticed one more thing that's related to my old complaint (knock the wood): it no longer displays zigzags at the time of creating a new document and moving the art-board around as it used to strating with pre-1.7 versions.
  2. Glad, I'm not alone. Crashes under Lion 10.7.5 too, see https://ishr.site/vbSE Looks like both Lions are companions in distress (the same happened with 1.7, now the pattern repeats) Do your crash logs contain the same messages? I bet they do.
  3. Of course, I went for another browser. Safari 5 gave me nice vibes and it was so simple, fast and convenient. I use Firefox Legacy by parrotgeeks when I work in a 10.7.5 partition.
  4. Hello, I was unable to launch Affinity Designer: 4 attempts, 4 crashes. MacOS Server 10.7.5 The crash log attached below. These lines at the head of the log drove my attention particularly: Affinity Designer[12298:2e03] +[NSColor colorWithRed:green:blue:alpha:]: unrecognized selector sent to class 0x7fff74153c10 2020-02-28 19:13:42.735 Affinity Designer[12298:2e03] An uncaught exception was raised 2020-02-28 19:13:42.735 Affinity Designer[12298:2e03] +[NSColor colorWithRed:green:blue:alpha:]: unrecognized selector sent to class 0x7fff74153c10 Colour system management involved? Affinity Designer_2020-02-28-190013.crash UPDATE. I confirm that this happens in Lion, it's OK in High Sierra and Mavericks. So, bad compatibility with Lion.
  5. Oops, that's the end for browsing the forum in a very old Safari on one of my oldest machines ("couldn't establish a secure connection") - despite the age, using and browsing were buttery smooth. I could until this day. Sad but that's the reality. Apparently, updated TLS protocol and that's about the only change I noticed so far, visually it's all the same. I loved Safari 5 and 7. The most stable and robust and serif forums were those of a few that still allowed to use them in 8 y.o. browsers - no ads, nice clean old-fashioned design approach.
  6. I saw one but only after I visited this page. So, it doesn't look like a typical Mac push notification, it's more like "a local notification" – as long as you have a site open you will receive, not otherwise.
  7. Hello, This thread was the only more or less relevant thread where I thought it would be an appropriate place to post this: When I visited this site in Safari on OS X 10.9.5 I was prompted to agree to receive push notifications and I agreed in a flash. However, they don't arrive so I wonder what these notifications are supposed to be about: replies to watched threads, product news, related info?
  8. Hello, I managed to capture a lot more of this glitch. Watch what happens opening and zooming and panning across a SVG image. Affinity_Dgn-zz_1280x716_MP4.mp4
  9. Ok, so another observation of mine. The issue would go away when I record the screen. Does screen recording in macOS utilize the dedicated graphics card if it's present in the machine (it is in mine - nVidia GT 650M)? If yes then this tells me that at some point hardware acceleration is not used properly in 10.7.5. BTW, it occasionally would happen in 10.9.5 as well. As for the requested pictures I already had uploaded screenshots earlier in the other thread about the same issue, click the link. Stripped artboard - Lion
  10. The issue has mystically gone. I don't know what caused it. I have both old and new versions.
  11. This is an old issue that happens in every version of AP going back to 1.6. Whenever a new doc is created, as soon as I manipulate the art board using Trackpad gestures (pinch to zoom, scroll) , I get the graphical mess obscuring the blank view, effectively preventing me from even starting. The weird thing is that it manifests after long period of inactivity or - and this is just a wild guess – after system reboot. I can never know when and why it will emerge again. Launching it more than once, I now can't even get those zigzags to record with QuickTime Player to demonstrate. Occasionally, the mess occurs when I open a new doc but other than that it goes away. I know for sure the issue keeps out of sight to return later at some point. The OS in question is Mac OS X Lion.
  12. Hello Whenever I use keyboard shortcuts (any shortcuts) the app crashes. When I select menu commands it doesn't. The crash log attached (incl. hardware configuration, system version etc). System locale – Russian, but I set "English" for AP. Affinity Photo.crash
  13. In both Affinity Photo and Affinity Designer 171 on Mac OS X Lion creating a new document results in the striped art-board as shown in the pics below (the top - Affinity Photo, the bottom - Affinity Designer). In 1.6.x versions of both apps there're no such artifacts. Update. Apparently I was wrong for the worst: I keep old versions too so it happens when (1) I Iaunch either of AP and AD 1.7.1 (2) after opening newer versions when I launch the old AP for the first time those stripes are even in the old version. The next time I launch the older versions (both apps) it's OK however I see these glitches in the newer ones every time I create a new doc. It's too confusing even to get these issues described and reeks of polishing. As of now, slow down adding newer features, focus on ironing out bugs and performance. I hope serif staff is reading these threads. Update 2. I rebooted into Mavericks partition where I also have these 2 apps installed but 1.6. not 1.7. I can confirm that what I thought to be occasional hiccups in Lion have turned out to be a regular pattern both in 1.7 and 1.6 but only in Lion. In Mavericks creating new documents is smooth and I guess it's true for High Sierra although I haven't tested it yet since I work rarely in it. To developers of both apps: since the minimal supported OS X is declared to be 10.7, please optimize them for it as well. I understand that in might not to be fun to work with implementing features and improvements for such «awfully outdated», «antiquated» operating system but for those that for various reasons still run this «antiquated» OS and since you touted AD/AP to work across OS of different state of freshness we would be grateful to you if our UX lived up to these empowering promises. Thank you.
  14. Mac's locale is Russian, and the words are as simple as "flower", "forest". I run 3 Macs with different macOSes, the one in question is Lion (haven't tested it in Mavericks and High Sierra). The default browser is Chrome 49 from early 2016, still capable of loading like 99% websites; another one is Waterfox 56.2.10. Does Affinity rely on Web-Kit? If yes it would be great to give the user an option to switch browser engines or automatically set Affinity's browsing engine to the default browser. Apple's web-kit compatibility policy is terrible.
  15. Meanwhile Pixabay and Unsplash both show the endlessly spinning loading status gear.
  16. The minimal deployment target is declared as 10.7. I have 3 computers, one of them running Lion, another one - Mavericks. The first thing I see is a pop-up alert telling me that this version is incompatible with Lion and suggesting to contact the developer. Now I see that the Console log report contains a line that explicitly states that a dylb library wasn't loaded. The library is MapKit.framework residing in /System/Library?Frameworks/ and is absent in Lion (but apparently is present in Mavericks). Attaching the Console Log. Affinity Photo_2019-06-09-014929.crash
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.