Jump to content

colin_g2011

Members
  • Content count

    5
  • Joined

  • Last visited

  1. colin_g2011

    focus points

    thanks for the thread J, I thought I was cracking up, hopefully someone at affinity can help with this. I kept thinking that I had done something to my camera.
  2. colin_g2011

    focus points

    Thanks Lee for your reply, Camera is Canon 70D, and I don't use RAW. Before the update it use to show 19 focus points all white in colour, since the update the left hand one on the centre row is green. I don't think it's the camera because when I look at the images on the rear screen it shows where I focussed, and most of my photos are captured in single point, centre. They are always centre even though photographing air craft sometimes puts my square in a piece of blank sky, but that is me. I'm baffled. Also if I may bend your ear, I seems to have lost the progression bar after doing a de-noise. Thanks again Lee for your help.
  3. when I put photo into develop mode and then click "focus" the points show on the screen but it is always the left centre one that shows green, even when I know I used centre fosussing. Is this a glitch or normal.
  4. colin_g2011

    Colin_g2011

    Thank very much MEB, problem fixed, I just couldn't find it, it seemed easier on the last edition, so happy now, thanks again for your help.
  5. I changed over to 1.7 yesterday and have found that the hide selection (cntrl H) doesn't work. Have been to preferences but there is nothing there. I used this feature in the last one before I updated, and use it quite a lot. Any ideas please.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.